sip trunk no incoming audio - nat issue?

Unanswered Question
Jul 26th, 2007
User Badges:

Hi All


I've configured a sip trunk with a UK sip provider (voiptalk) - registration is ok and outgoing calls go through but I'm only getting 1 way audio (outgoing) no incoming audio.


I guess this is a nat issue? My CCME is behind a nat'ed 857 router.


Also incoming calls don't get through.


What options do I have? Is there anyway to force CCME to send the public ip instead of it's private ip?


What firewall ports do I open up?


Or do I need to configure to bypass NAT?



Thanks in advance

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Thu, 07/26/2007 - 09:33
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

The 857 should do nat fine, how it is configured ?

Actions

This Discussion