CallManager 5.1 Database replication problem

Unanswered Question
Jul 26th, 2007

I have a CallManager 5.1 cluster with one Pub and one Sub. Changes made on the Pub are not replicated to the Sub. From the CLI on the Pub I run the 'utils dbreplication status' command and it comes back with this error: "

Status cannot be reported for a cluster with a single active node; aborting status check operation." When I run the utils dpreplication reset or repair command I get 'Executed command unseccessfully.' Any ideas on how to fix this?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
lucotc Thu, 07/26/2007 - 09:45


Was this previously working for you, or is this a new config? Can you verify the sub is listed as a server under the "system/server" section of ccmadmin? Also - what output do you get from the following CLI command:

run sql select name,nodeid from ProcessNode

Also you may want to try disabling/re-enabling the Callmanager service for the sub under the serviceability tools if the server is not listed anywhere.

evanrichards Thu, 07/26/2007 - 10:59

It is a new install, probalby about 2 weeks old now. It was working initially though. The sub is indeed listed under 'System/Server', but the MAC is all zeros. Is that normal? And there is no MAC for the Pub. The output from the command on the CLI is:

admin:run sql select name,nodeid from ProcessNode

name nodeid

================== ======

EnterpriseWideData 1

cm-1 2

cm-2 3

I haven't tried disabling/re enabling CM servcie yet.

lucotc Sun, 07/29/2007 - 03:32


The MAC address field doesn't need to be filled in, so I would erase the all zero input.

Yorick Petey Mon, 03/03/2008 - 13:37


I used the "utils dbreplication reset" command on the publisher and the cluster was synchronized after several minutes.



This Discussion