LMS 2.6 DFM 2.0.6-No event sets with HTTP Status 500

Unanswered Question
Jul 27th, 2007
User Badges:

Hi


I have LMS 2.6 with DFM 2.0.6 installed on Windows 2003.

I have some problems with the DFM:

- the Notification Customization display an "HTTP Status 500 - No action instance for path /event could be created" page

- in the Even sets there is only a message : No records

- the Notification Groups display an "HTTP Status 500 - Internal Server Error" page error.

and there are no more alert in Alerts and Activities.


Could you advise ?


Thank you.

Regards


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Sat, 07/28/2007 - 17:17
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Please provide screenshots of the 500 Server Errors as well as the output of the pdshow command and the NMSROOT/MDC/tomcat/logs/stdout.log.

Joe Clarke Mon, 07/30/2007 - 16:19
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Looks like there may be a problem with the NOSServer. Please send the NOSServer.log.

Joe Clarke Tue, 07/31/2007 - 09:18
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

The problem is still not obvious. Shutdown dmgtd, then clear out this NOSServer.log. Restart dmgtd, reproduce one of the problems, then send the new NOSServer.log along with NMSROOT/log/dfmLogs/NOS/nos.log.

MathieuJM_2 Thu, 08/02/2007 - 06:53
User Badges:

Hi,


The customer has shutdown dmgtd, rename the NOSServer.log, then restart the dmgtd. The customer should manually start the ciscoworks ani server and the RME db engine.


We have a new error message. I send you it.


Regards,






Attachment: 
Joe Clarke Thu, 08/02/2007 - 09:00
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Looks like your license file is corrupt. You need to reinstall it under Common Services > Server > Admin > License.

MathieuJM_2 Mon, 08/06/2007 - 00:59
User Badges:

Hi, sorry for the delay.


After resinstalling the license it's ok.

I send you the nos.log and nosserver.log file. It's the files after stopped and restarted the dmgtd.


Regards



Attachment: 
Joe Clarke Mon, 08/06/2007 - 07:54
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I see nothing here that indicates an error. When you say you reinstalled the license, and "it's ok" does that mean the original problems went away as well?


If not, this may point to some stale compiled JSP files. To purge those, shutdown dmgtd, then remove everything under NMSROOT/MDC/tomcat/work/Standalone/localhost (delete all files and directories under this directory). Then restart dmgtd.

MathieuJM_2 Tue, 08/07/2007 - 05:03
User Badges:

I'm sorry i should explain it, when i say "it's ok" it was just regarding the license error.


After executing the manipulation, we have always the same errors, i send some screenshot into a zip file but it seems to be the same.


Do you think that a uninstall of the DFM then reinstall it could solve the issue ?



Attachment: 
Joe Clarke Tue, 08/07/2007 - 07:49
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I can't uncompress this zip archive. Did you delete the compiled JSP files?

MathieuJM_2 Tue, 08/07/2007 - 23:35
User Badges:

Hi,


Sorry for the technical problem, i send you again the zip file.

Yes all the files and folders should be deleted under NMSROOT/MDC/tomcat/work/Standalone/localhost.



Attachment: 
Joe Clarke Wed, 08/08/2007 - 04:11
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

These errors are the same as before. However, the logs don't show any problems. In fact, of the logs you sent so far, I don't even see these errors echoed. What would be best at this point is to open a TAC service request so that remote access can be obtained for further server analysis.



MathieuJM_2 Wed, 08/08/2007 - 04:17
User Badges:

Ok thank you, but the customer did not accept remote access on his server.

I will open a case with the TAC.


Thank you for your support.

luizmmb Mon, 08/13/2007 - 11:31
User Badges:

I have the same error after run device update. But my dfm version is 4.09.


Actions

This Discussion