cbaser007 Mon, 07/30/2007 - 10:33
User Badges:

What encryption scheme are you using? There is a problem many Vista users are having with WPA networks (both TKIP and AES encryption). The clients connect fine, but in Vista it indicates "local" connectivity instead of "local and internet." Some people get the connection to work for a while, but a day or two later it goes back to only local. I don't remember the exact steps, but there is an option for Diagnose/Repair connection, and then an option for grabbing a new tcp/ip address... that seems to get a good address for some, until it happens again. There is more noise about this happening with Intel wi-fi client devices, but that may be just a coincidence. MS article #928233 describes the problem (if you're experiencing the same thing), but the prescribed workarounds didn't work for me.

ericgarnel Thu, 08/02/2007 - 11:29
User Badges:
  • Gold, 750 points or more

Since I do not have control over the client devices that use the wireless network, I opted to add the "all ones" flag to my dhcp servers

In ISC linux dhcp it is a matter of adding:

route add -host 255.255.255.255 dev eth0 (or whatever the netcard is bound to the scope).


here is the url for ms dhcp servers

http://www.microsoft.com/technet/prodtechnol/windows2000serv/reskit/cnet/cncb_dhc_ukjq.mspx?mfr=true

dhopper82 Thu, 08/02/2007 - 12:56
User Badges:

One of the things I found out is that when I had 802.1X+CCKM enabled on my SSID Vista did not work. When I set the SSID to just utilize 802.1X it worked with no problems. This was with a 4402 controller with LWAP's (lightweight access points) utilizing WPA1/TKIP

shirwaziri1_2 Mon, 08/13/2007 - 04:44
User Badges:

Thank you for the reply's as always. We resolved the problem by upgrading the Cisco IOS to 12.3. We where currently on 12.2. We tried the process luke.redd mention but still wasn't fixed. But looks like it is working now.


thank you all.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode