2611 Boot issues

Unanswered Question
Jul 27th, 2007

I would like to 1st say thank you all for looking and providing support to a newbie.

I did the recovery option via xmodem .... when I reset it I get the following:

System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)

Copyright (c) 1999 by cisco Systems, Inc.

TAC:Home:SW:IOS:Specials for info

C2600 platform with 32768 Kbytes of main memory

open: file "n" not found

open(): Open Error = -1

loadprog: error - on file open

boot: cannot load "flash:n"

if I do a break to get to rommon and type boot and the rommon command line .... the router boots fine .... I dont know what is going on ....

thanks again for looking and repling if possible.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ankbhasi Fri, 07/27/2007 - 07:34

Hi Friend,

Once the router boots fine manually from rommon can you paste the output of "sh version" , "sh boot" ?

Regards,

Ankur

rdaggett1 Fri, 07/27/2007 - 07:44

here it is and thank you.

IOS (tm) C2600 Software (C2600-IO3-M), Version 12.3(15a), RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2005 by cisco Systems, Inc.

Compiled Thu 21-Jul-05 19:55 by dchih

Image text-base: 0x80008098, data-base: 0x80D545B8

ROM: System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)

ROM: C2600 Software (C2600-IO3-M), Version 12.3(15a), RELEASE SOFTWARE (fc2)

Router uptime is 3 minutes

System returned to ROM by reload

System image file is "flash:c2600-103-mz.123-15a.bin"

cisco 2611 (MPC860) processor (revision 0x202) with 28672K/4096K bytes of memory

.

Processor board ID JAB031408JN (2668064774)

M860 processor: part number 0, mask 49

Bridging software.

X.25 software, Version 3.0.0.

2 Ethernet/IEEE 802.3 interface(s)

2 Serial network interface(s)

32K bytes of non-volatile configuration memory.

Compiled Thu 21-Jul-05 19:55 by dchih

Image text-base: 0x80008098, data-base: 0x80D545B8

ROM: System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)

ROM: C2600 Software (C2600-IO3-M), Version 12.3(15a), RELEASE SOFTWARE (fc2)

Router uptime is 3 minutes

System returned to ROM by reload

System image file is "flash:c2600-103-mz.123-15a.bin"

cisco 2611 (MPC860) processor (revision 0x202) with 28672K/4096K bytes of memory

.

Processor board ID JAB031408JN (2668064774)

M860 processor: part number 0, mask 49

Bridging software.

X.25 software, Version 3.0.0.

2 Ethernet/IEEE 802.3 interface(s)

2 Serial network interface(s)

32K bytes of non-volatile configuration memory.

16384K bytes of processor board System flash (Read/Write)

Configuration register is 0x3922

ankbhasi Fri, 07/27/2007 - 07:53

Hi Friend,

So I believe the problem is with the config register value. Check the last line of "sh version" it is set to "Configuration register is 0x3922" so change it to 0x2102 and I believe you will be good to go.

Router(config)#config-register 0x2102

Router(config)#wr mem

Router(config)#reload

HTH

Ankur

*Pls rate all helpfull post

rdaggett1 Fri, 07/27/2007 - 07:59

no luck same error

here is what I get when I do a sh config

Using 722 out of 29688 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot system flash c2600-io3-mz.123-15a.bin

boot system tftp c2600-103-mz.123-15a.bin 255.255.255.255

boot-end-marker

!

no logging console

!

no aaa new-model

ip subnet-zero

ip cef

!

!

!

ip audit po max-events 100

!

!

!

!

interface Ethernet0/0

ip address 169.254.x.x.255.255.248

half-duplex

!

interface Serial0/0

no ip address

shutdown

!

interface Ethernet0/1

no ip address

shutdown

half-duplex

!

interface Serial0/1

no ip address

shutdown

!

no ip http server

ip classless

!

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

login

!

!

end

ankbhasi Fri, 07/27/2007 - 08:53

Hi Friend,

Give this a try

Router(config)#no boot system tftp c2600-103-mz.123-15a.bin 255.255.255.255

Router(config)#no boot system flash c2600-io3-mz.123-15a.bin

Router(config)#boot system flash:c2600-io3-mz.123-15a.bin

Router#wr mem

Router#reload

If this also does not work, give a try to open a router and reseat the flash and if still no luck get you flash replaced.

Regards,

Ankur

rdaggett1 Fri, 07/27/2007 - 09:51

that had no impact either I will reseat the flash when I get home ... I am remoteded into my laptop from work right now ...

Thank you again

Wondering ... if it were bad flash wouldnt it have issues loading the IOS .... ever use ebay to buy flash for a router as it is dirt cheap there

rdaggett1 Fri, 07/27/2007 - 10:28

just got it to say the following on the sh ver at the end

configuration register is 0x2102

is the progress ??... but I still need to go into rommon and type boot

rdaggett1 Fri, 07/27/2007 - 12:12

OK I reseated the flash no luck. The IOS right now is in flash .... is this where it sould be or in NVRAM or DRAM? I am sorry I am a newbie ..... if it should be in another RAM type how do I clear it and then copy it from flash?

thank you all

mohammedmahmoud Fri, 07/27/2007 - 23:17

Hi,

The IOS must reside in the flash, and when the router boots up it loads it into the RAM, ok i'll say for a last try, why don't you format the flash, and copy the IOS once again and then we can see, if the problem persists then most probably it is a flash hw problem.

HTH,

Mohammed Mahmoud.

rdaggett1 Sat, 07/28/2007 - 04:53

ok...

could you outline the process of formating everything .... flash and ram

thank you

Actions

This Discussion