857W Config

Unanswered Question
Jul 27th, 2007

Hello all. This is my first posting and I am some what of a novice when it comes to Cisco routers. Could anyone guide me through how to reset my router to how it came out of the box. I am trying to configure it by using SDM but at present it has a modified config installed on it and I don't know how to reset it to default. I really am a beginer, but would really appreciated your help. Cheers...Richard

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
richardball65 Fri, 07/27/2007 - 11:19

Hi, thanks for the info. I have reset the router to the factory default by using the reset button. Can you tell me if it is supposed to have a default IP address install as when I try to config it using SDM it cannot connect to the router. My PC is set to the same IP range. I dont get a reply from it through ping in XP command prompt. So a bit stuck as to which way to go now. Cheers

JORGE RODRIGUEZ Fri, 07/27/2007 - 19:33

you need to console to device for initial configuration for fe0 interface ip in order to use sdm. did it come with console cable, is so connect router console port and PC serial port, load XP hyper terminal select new connection on com1, bits 9600,data bits 8, partity none, stop bits 1.. that should connect you to the router.

richardball65 Fri, 07/27/2007 - 23:36

Hi, I have tried that now and managed to figure out the cli commands to add an ip address. I have read some conflicting posts on here. Some say add the ip to fe0 and some say add an ip to vlan1. So i tried both. The problem i seem to have is after the config has been built the router does not appear to hold the IP address. Thanks.....Richard

richardball65 Sat, 07/28/2007 - 07:31

Hi, I went through the basic config again. The one thing I did notice when entering 2 to build the config it says % IP addresses may not be configured on L2 links. Does this explain why it will not hold the IP address. I have attached the config for you....Richard

Attachment: 
JORGE RODRIGUEZ Sun, 07/29/2007 - 06:47

in the menu pick 0 to go to IOS command promtp

enter the following, configure the IP then in Vlan1 interface, on all other fe ports add them to vlan1, although

vlan1 is management interface and no other ports whould be under vlan1 management we'll put the remaining fe

ports in vlan1 to get you up and running at least inside the lan.

router>enable

router>#config t

router>(config)#interface vlan1

router>(config-if)#ip address 10.10.10.1 255.0.0.0

router>(config-if)#no shutdown

router>(config-if)#exit

place the ports on Vlan1, try port range

router(config)# interface range fa/0 - 4

router(config-if-range)# switchport access vlan 1

router(config-if-range)# no shutdown

if above does not take the port range do one by one.

router>(config)#interface fastethernet0

router>(config-if)#switch port access vlan 1

router>(config-if)#no shutdown

router>(config-if)#exit

router>(config)#interface fastethernet1

router>(config-if)#switch port access vlan 1

router>(config-if)#no shutdown

router>(config-if)#exit

router>(config)#interface fastethernet2

router>(config-if)#switch port access vlan 1

router>(config-if)#no shutdown

router>(config-if)#exit

router>(config)#interface fastethernet3

router>(config-if)#switch port access vlan 1

router>(config-if)#no shutdow

router>(config-if)#exit

when you exit completely out issue write mem

e.g.

router>#write mem

configure PC with unique IP on the 10.10.10.0 subnet , using 255.0.0.0 for mask, 10.10.10.1 for Default gateway

Plug your PC on any port and try ping from PC 10.10.10.1 .

richardball65 Sun, 07/29/2007 - 11:41

Hi, i tried to range all port 0-4 but this did not work, so I tried to do each indvidual port. Can you tell me where I am going wrong with this please. Much appreciated your help, thanks

Router con0 is now available

Press RETURN to get started.

Router>

Router>enable

Router#config t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#interface vlan1

Router(config-if)#ip address 10.10.10.1 255.0.0.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#interface fastethernet0

Router(config-if)#switch port access vlan 1

^

% Invalid input detected at '^' marker.

Router(config-if)#

Paolo Bevilacqua Sun, 07/29/2007 - 12:06

Hi,

the thing is that 85x doesn't support VLAN, the person that was helping you must have made confusion with with 87x that does, well for your purposes that doesn't matter at all, now you need just to configure your internal LAN settings under settings under BVI1, then VLAN1 and radio are bridged under BVI1, this you may not understand now, but worry not, here is your example,just replace the key with your own one for wireless encryption.

interface FastEthernet4

ip address dhcp

no ip unreachables

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

interface Dot11Radio0

no ip address

!

encryption key 1 size 40bit 7 D6756456A16B transmit-key

encryption mode ciphers wep40

!

ssid gw-851w

authentication open

guest-mode

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

channel 2462

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Vlan1

no ip address

bridge-group 1

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 10.0.97.1 255.255.255.0

ip nat inside

ip virtual-reassembly

Hope this helps, please rate post if does!

richardball65 Sun, 07/29/2007 - 12:15

Hi, as you have probably read in my prvious posts I am some what of a novice when it comes to Cisco. Can I simply copy and paste that config into the router? If so erm !! How?

Cheers

Richard

Paolo Bevilacqua Sun, 07/29/2007 - 13:46

Use hyperterm or other terminal program and connect to console. do conf t, copy and paste,

Note the config I gave you is missing dhcp pool and the nat statements:

ip dhcp pool mylan

network 10.0.97.0

default-router 10.0.97.1

dns-server 4.2.2.1

ip nat inside source list 1 interface fa4 overload

ip access-list 1 permit ip 10.0.97.0 0.0.0.255

good luck!

richardball65 Sun, 07/29/2007 - 14:55

Hi,

I have tried this several times now, but still cannot connect to the router. Can you have a look at the config please to see if I have messed it up.

Router#show running-configty 0 4mation

login

Building configuration...k-time 5000 P

Current configuration : 997 bytes

!

version 12.4config

no service padtartup configu

service timestamps debug datetime msec

storm-contr

service timestamps log datetime msecconfiguration

no service password-encryption

subscriber-policy

!

hostname Routercy

!

boot-start-marker

subsys

boot-end-markerhow subsystem i

!o

!a

no aaa new-model

no ip dhcp use vrf connected-map Show Table

!p

ip dhcp pool mylan

network 10.0.0.0 255.0.0.0s tacacs+ server statistics

default-router 10.0.97.1

!c

!

Router#

Router#show running-config

Building configuration...ech-support Show

Current configuration : 997 bytest

!

version 12.4

time-range

!

hostname Router

!

boot-start-markernel

boot-end-markerd tunnels

!

!

no aaa new-model

no ip dhcp use vrf connectedP Details

!

ip dhcp pool mylanrs

network 10.0.0.0 255.0.0.0minal lines

default-router 10.0.97.1

vc-gro

!

!

ip cef Sho

!V

!G

!u

!

!

!

!

!

!

!

!

interface ATM0 version

no ip addressm hardware and

shutdownstatus

no atm ilmi-keepalive

dsl operating-mode auto Virtual Forwa

!i

interface FastEthernet0

!

interface FastEthernet1

vlan-swi

!h

interface FastEthernet2us

!

interface FastEthernet3

!

ip virtual-reassemblyDN information

shutdown

!

encryption key 1 size 40bit 7 D6756456A16B transmit-keyce information

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

whoami Info on current tty line

54.0

station-role root

wrr-queue

!

interface Vlan1ue

no ip address

xconne

!

!

no ip http server information

no ip http secure-server

!

line con 0

no modem enable

line aux 0

line vty 0 4

login

!

scheduler max-task-time 5000

end

Router#

Router#

Router#

Router#

Router#

Router#

Router#

Router#

Router#

Router#

Router#

Router#

Router#

Router#

Paolo Bevilacqua Sun, 07/29/2007 - 15:57

Hi,

the output above is very garbled, what exactly is your problem? Please use a good terminal program like putty that in the latest version supports serial as well network connections.

Once you have connected to the router do commands slowly taking the time to observe the logic of process. Type them manually if necessary.

These are the first necessary steps to become able to "pilot" a router.

richardball65 Sun, 07/29/2007 - 23:52

Could you post the cofig again please including the dhcp settings. I think i may have put the dhcp settings in the wrong order. The problem I am having is that I am trying to manage the router using SDM but the router has no IP address to conect the software. I have noticed that there is a config included on the SDM disc, could I flash the router with this and how would I do that.

Actions

This Discussion