Windows Vista and VPN Client 5.0

Unanswered Question
Jul 27th, 2007

I have Window Vista Home 32-Bit. The install went well but when I try to run the program I get a error 56. When I go to the services and Start the Cisco VPN service it does not start. I am not sure what to do now.

Thanks,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
srue Fri, 07/27/2007 - 12:03

reboot? uninstall/reinstall?

do you have the latest (non-beta) vista client?

ajagadee Wed, 01/30/2008 - 08:18

Just some thoughts. Have you tried..

1) Disable AntiVirus and Firewall services

2) Disable UAC

3) Uninstall the client via Control Panel

4) Reboot

5) Install the client

6) Reboot

Regards,

Arul

** Please rate all helpful posts **

mihouser0 Thu, 01/31/2008 - 14:08

This user is an administrator on his machine. I have done all lised steps. He is going to upgrade to Vista Biz and hopefully that will do the trick. I will post back if it works

terencekam Mon, 02/04/2008 - 10:59

What setup file are you running? vpnclient_setup.exe or the msi? .exe works for me.

ryderse69 Wed, 02/13/2008 - 12:51

Has this issue been resolved?

I am having this very same issue with versions 5.0.00.0340 and 5.0.01.0600 for Vista Biz.

I was told by TAC to try a new DNE driver here:

http://www.deterministicnetworks.com/Downloads/dneupdate.asp

But that did not work.

When I first started working on this problem (before trying the DNE driver), I noticed that cvpnd.exe would fail to start. I manually started it, only to watch it revert back to 'stop'. It would not stay running no matter how many times I tried starting it. This happened with both versions of the client (5.0.00.0340 and 5.0.01.0600).

At some point, I managed to fix this piece. The service started normally and remained running. I tried things like disabling Vista FW, Defender etc. Not sure what did it. However, I still had problems after that [ 1) Fails to initialize Virtual Adapter, or 2) I connect but can't ping anything on the private VPN subnet or 3) I connect fine and can ping the Private subnet only to have the connection timeout after approx 15 minutes of idle time.] Other XP clients don't timeout if Idle.

After installing the new DNE driver, I am back to the original problem where cvpnd will not stay in the 'running' state.

What the?!?!?!

Help! Please :-D

Thanks in advance.

-Steve

Actions

This Discussion