Client certificate on 2100 Series

Answered Question
Jul 27th, 2007
User Badges:

Have installed / configured WLAN 2106, connected first AP (1100), all is well. I can get into the management console and see that the AP is up, etc. However, when I pull out a laptop and try to connect to the network, I am told that the laptop needs a certificate. I cannot find anywhere in the documentation that addresses this at all. To be honest, I expected a section entitled "Connecting to the WLAN for the first time" or something along those lines, but nothing, so I'm not even sure if I'm missing something incredibly basic and stupid, or something beyond my ability (which may be one and the same). Thanks for any assistance...

Correct Answer by Alejandro Corte... about 9 years 9 months ago

ok, so what authenticatio method are u using, in the WLAN tab, in security you have Layer 2, Layer 3 and AAA servers, in layer 2 enable wep static and mac filtering so you can validate your users with a wep password and his mac address.

Then you go to Security in the global tab, in the left menu look for mac filtering there you add your users.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Alejandro Corte... Fri, 07/27/2007 - 12:08
User Badges:
  • Silver, 250 points or more

Hi anthony shaffer,

Are you trying to open the web page of the WLC, whe it ask you for a certificate?

If this is the case you should be using "https", just remenber that you can use "http" or "https" and you can enable both or one of both methods.

can you give a more details?

awshaffer Fri, 07/27/2007 - 12:47
User Badges:

Sorry, I wasn't clear. I *may* have an answer to *some* of this, at this point. The difficulty I am having is in allowing wireless clients to connect to the AP. I'm doing fine in terms of getting to the GUI and navigating the various menus there. It's the actual clients for whom I'm trying to provide wireless access that cannot connect. At the stage where you might typically be told that you need a WEP key to connect (for example), I was instead being told that I needed a certificate.


The documentation referred me to the Security > IPSec > Certificates page; however, I don't have an IPSec item on my Security page in the GUI. In fact, the string "IPSec" is not to be found on any page, anywhere, in the GUI.


I found settings in the WLAN page, instead, where I was able to disable the certificate requirement. Am now working on WEP and MAC filtering (I support just a few laptops).


Thanks...

Correct Answer
Alejandro Corte... Fri, 07/27/2007 - 13:23
User Badges:
  • Silver, 250 points or more

ok, so what authenticatio method are u using, in the WLAN tab, in security you have Layer 2, Layer 3 and AAA servers, in layer 2 enable wep static and mac filtering so you can validate your users with a wep password and his mac address.

Then you go to Security in the global tab, in the left menu look for mac filtering there you add your users.


awshaffer Mon, 07/30/2007 - 09:25
User Badges:

I got into the WLAN tab and enabled both Static Wep and MAC Filtering. Then went to the Security tab and entered the MAC address of my first laptop. Fired it up and it does not see the wireless network, which is not good. Am now trying to take off MAC filtering to see if that is in fact the issue. That same laptop had connected successfully on Friday, when no security was enabled.


Thanks again for your quick replies and helpful info, maiden!

t

Actions

This Discussion