Port 15/1 wont trunk in Sup720A

Unanswered Question
Jul 28th, 2007

The msfc3 in my 6504E will not route because the vlans are not passing across the 15/1 trunk. They are defined and are eligible but nothing. All asociated vlan interfaces in the MSFC3 are up and up.

Can anyone help? Thanks!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
manmeetmarwah Sat, 07/28/2007 - 21:14

Hi Jack,

Can you send the configs of your 6504 MSFC as well as the switch which you have connected onto 6504 switch.

I beleive you have connected one of your switches to the port available on sup 720 of 6504 switch and you have defined SVI's (interface vlans) on MSFC.

Give some more info on what you want to achieve.

Manmeet

Manmeet

Amit Singh Sat, 07/28/2007 - 21:16

Jack,

15/1 trunk is an internal trunk connection between the sup engine and the MSFC. Its a kind of virtual trunk between the thwo daughter cards. You will not be able to work or configure this trunk.

As you said that all the vlan interfaces are up/up, so you will see all the interfaces as connected when you do a " show ip route ".

What is the exact problem that you are facing. Are you not able to do the inter-vlan routing? A little more description on the problem will help us diagnosing the real problem.

HTH,

-amit singh

jackwalker Sun, 07/29/2007 - 00:28

Sorry guys. My bad.

The vlans were not correctly defined for trunk 15/1. It is working now. Thanks for your willingness to help.

Jack

Amit Singh Sun, 07/29/2007 - 00:37

Good to know, its working. You are always welcome here and please feel free to post whenever you need any help.Please continue your participation here on the forum.

-amit singh

Actions

This Discussion