CME Hardware Conferencing

Answered Question
Jul 29th, 2007


I am running CME4.2 with IOS 12.4(11)XW2 and running into issues that I think is software related. I tried setting up my dsp for hardware conferencing and it is not registering.

I have attached a txt file that shows my configuration as well as show commands for sccp, diag, dspfarm.

I have a PVDM 2-16 in slot 0 and PVDM 2-48 in slot 1. I can only seem to use the DSP resource in slot 0. Any suggestions as to what I am doing wrong. Thanks in advancs

I have this problem too.
0 votes
Correct Answer by gogasca about 9 years 2 months ago

The PVDM is not in Voice Card 1, but in Motherboard (Voicecard 0) SLot 1 for the Motherboard.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
p.holley Mon, 07/30/2007 - 05:37


I will try the

"sccp ccm identifier 1 version 4.1" when next I am onsite.

I did try the voice-card 1, but the router did not take the command. I have the option of voice-card (0-2) but can only enter the command voice-card 0.

Any ideas...pls

p.holley Mon, 07/30/2007 - 14:37


I included included the version 4.1 to the sccp ccm identifier command and the Conferencing Oper state is ACTIVE. However when i configure Conferencing Hardware under telephony servive and I try a three way conference. I get the message "Can Not Complete Conference"

I have attached the show tech SUPPORT

p.holley Mon, 07/30/2007 - 14:46


Please ignore my previous message, i took out the ephone-dn for the ad-hoc and meet-me conference anf forgot to put it back. So my Hardware conferencing works now.

Just trying to use my DSP resource (PVDM 2-48) on slot 1 now.


Correct Answer
gogasca Mon, 07/30/2007 - 15:50

The PVDM is not in Voice Card 1, but in Motherboard (Voicecard 0) SLot 1 for the Motherboard.

p.holley Mon, 07/30/2007 - 15:32

i got the ad-hoc conferencing to work. With Meetme only one phone can dial the meetme DN number. A second phone that dials that number displays "Can Not Complete Conference "


cesar.rojas Fri, 08/17/2007 - 15:37

I have problems with the conference hardware and meet me

In the debug ephone hw-conference see this message:

skinny_hwcfbi_find_conferenceId_by_number: this is not an active conf number 3003

Any suggestions



This Discussion