Directory access on CM5.1(1)

Unanswered Question
Jul 29th, 2007

I have cm 5.1(1) integrated with AD and configure directory access point to CM.

When I press Directory button I got the list -- placed calls,...,personal directory, corporate directory. after I select "corporate directory", got an error message "HTTP 404.. page not found". However I tried all the urls with my browser, they work fine.

Any suggestions?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chris Deren Sun, 07/29/2007 - 20:22

It's most likely DNS issue, under Enterprise Parameters in Callmanager change all the hostname references to IP addresses to resolve your issues or make sure the CM servers were installed to use DNS.

Chris

gogasca Sun, 07/29/2007 - 20:45

Could you please check the following:

Go to System> Enterprise parameter> under phone url parameter

check the value for directory> it should be something like:

http://x.x.x.x:8080/ccmcip/xmldirectory.jsp

If you see something different, please change it to above and replace the x with your CCM IP address. Remember that URL is case sensitive.

Then you need to stop/start the TFTP services and reset the phone to take affect

yanhui-wang Sun, 07/29/2007 - 21:05

I already used IP address under "enterprise parameters" and also restart TFTP service, still tha same...

By the way, I used IP communicator for testing.

Majdi Harb Sun, 07/29/2007 - 23:52

Hi yanhui-wang

I think it is a tftp block issue, something with ACLs.

ensure that all have full rights to the tftp

hth

/majdi

yanhui-wang Mon, 07/30/2007 - 07:18

there is no ACL between communicator and CM, and I can browse the URL from the laptop where Communicator is running without any problem.

Actions

This Discussion