Upgrading from LMS 2.2 to LMS 2.5.1

Unanswered Question
Jul 29th, 2007
User Badges:

Hi!


We are doing an upgrade from 2.0 to 2.5.1

Since we are moving over to an upgraded platform, I would like to do a fresh install.


My question is: Is this possible, or do I need to first install 2.2 ?


Regards,

Asle Iversen

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Sun, 07/29/2007 - 22:55
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

A fresh install is certainly possible, and actually recommended. If you have purchased an upgrade license, you can still do the fresh installation, but you will then need to validate the license with either your LMS 2.2 RME and DFM CDs or a running copy of LMS 2.2. The validation procedure is documented in the installation guide.

Actions

This Discussion