Connection plar opx issue

Unanswered Question
Jul 30th, 2007

Hello friends,

I have a callmanager express 4.1 and it has been working fine until recently. Below is the except of the configuration.

voice-port 0/0/1

connection plar opx 8533

ephone-dn 22

number 4935

ephone-dn 23

number 8533

ephone-dn 24

number 3333

ephone-dn 25

number 3332

ephone 1

device-security-mode none

description Master

after-hour exempt

mac-address ABCD.EFGH.IJKL

type 7971

button 1:22 2:23 2:24

ephone 2

device-security-mode none

description Boss

after-hour exempt

mac-address XXXX.XXXX.XXXX

type CIPC

button 1:25


When a call comes on the voice-port 0/0/1, I want it to be forwarded to the correct phone+button. This was working fine from but now, it does not go through. If I change the "connection plar opx" to any number say, 4935 or even 3332, it works fine without any problems.

Please help.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Paolo Bevilacqua Mon, 07/30/2007 - 03:43


perhaps some data structure got trashed, try reloading the router. Since you are in there, upgrade to XJ4 that is the lastest with many bug fixes.

Hope this helps, please rate post if it does!

jkofosu Mon, 07/30/2007 - 04:02

Is there much difference between the XJ2 and XJ4?

I am currently running the XJ2.


Paolo Bevilacqua Mon, 07/30/2007 - 04:12

Yes there is. Like 50 voice-specific bugs fixed. And some are quite ugly ones. Check the release notes.


This Discussion