IP IVR 4.5: CRS Editor fails in executing any script "Exception : java.lang

Unanswered Question
Jul 30th, 2007
User Badges:

on the client version of CRS editor 4.5, when i'm trying

to create a new script and insert a database read (DB Read) in it and right

click on the DB Read and click on properties i'm getting an Error reading

Database Schema which says "Exception :

java.lang.NullPointerException" Please help me to resolve this issue


note : i have attached the screen shot along with this and try to open with wordpad



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Gergely Szabo Mon, 07/30/2007 - 22:40
User Badges:
  • Green, 3000 points or more
  • Community Spotlight Award,

    Member's Choice, December 2015

NullPointer Exceptions usually indicate programming errors.

Does the same error message appear when using the CRS Script editor on the server?

arjunkumar.r Mon, 07/30/2007 - 23:08
User Badges:

Thanks for your reply. i do not get any error message when i try it out on the CRS server itself. i'm getting this error message when try it out in the CRS client machine


note :

1 .there is no firewall either in the server or in the client.

2 . i was facing the same issue before installing the sr2 so i tried installing the sr2 and reinstalled the client again

3. ther is no connectivity issues between the server and client machine(where CRS editor is installed)


arshad.dhunna Fri, 08/03/2007 - 11:14
User Badges:

Hi,


There will be two reason for these error


1) MSDSE problem while installing the CRS and if you are sure that u have done properly then another


2) Install the script editor for the ver 4.5 CRS dont use 3.5 script editor or CUE to script editor.


These will def resolve your issue.


Thks



Actions

This Discussion