incoming call goes directly to vmail.

Unanswered Question
Rob Huffman Mon, 07/30/2007 - 08:31
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Jose,


Normally this is checked on a per device level.


From CCMAdmin;


Device>Phone(in question)>Directory Number Configuration>Look for CFWDALL set to go to Voicemail


Hope this helps!

Rob

Rob Huffman Mon, 07/30/2007 - 09:17
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Jose,


What I would try is accessing this particular device via CCMAdmin and actually setting an extension in the CFWDALL space. Then update/reset the device and test to see if calls now go to the extension you set.


Then go back to the device remove the extension you set in the CFWDALL space update/reset the device and see if if the CFWDALL in now cleared and the phone rings as it should.


Hope this helps!

Rob

kchiang951 Sat, 08/04/2007 - 08:38
User Badges:

This might be a bug that you are encountering. Rob's solution is a work around. Check this bug ID out - 4.2(3) Bug cscsj30852

Actions

This Discussion