Cannot disable CSA on call manager

Unanswered Question
Jul 30th, 2007
User Badges:

We have CSA 4.5 on all Call managers (4.2(3). I am trying to install SR2 and before the installation I am trying to disable the CSA from services console. It gives me "Access is denied" message. I cannot stop nor uninstall.

I tried to stop/disable from the console but still the same message.


Can somebody help please

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
tsteger1 Mon, 07/30/2007 - 13:27
User Badges:
  • Red, 2250 points or more

Typing "net stop csagent" at a command prompt didn't work?


You might be able to change the startup type in services to "disabled" and restart the system.


Tom


Amith Kumar Wed, 08/01/2007 - 04:59
User Badges:

Exactly. First time it didnt work using net stop command. Then I had to "Reset Cisco Security Agent" and again type the command net stop and then it worked. Earlier this executable was explicitly blocked by CSA itself.


Thanks Tom

tsteger1 Wed, 08/01/2007 - 10:24
User Badges:
  • Red, 2250 points or more

Glad to hear you fixed it.


Tom

Actions

This Discussion