Unified Video Advantage - Install Issue

Unanswered Question
Jul 30th, 2007

The system that I am trying to install has the same base image as I WIN-XP SP2, brand new hardware. The person in question does have other software loaded but there has not been anything from Cisco installed on it. My system installed fine but when trying to install the software on the other persons system it says "Files in Use" and says that Cisco VT Advantage as the software using it and it must be closed before going any further with the install. I have tried to choose retry, ignore but it will not install. I have the latest software available from the site.

I have looked at mine to see all the DLL's that the software installs to see if there were any on the system in question and there were none.

Has anyone seen this?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
mikeconiglio Tue, 08/07/2007 - 07:30

The fix until the executable can be fixed by Cisco is

When you open Windows Explorer to navigate to the executable and you double click on icon to initiate the install, CLOSE the windows explorer immediately. The software will install just fine.

d.haeni Tue, 07/15/2008 - 02:21

Worked like a charm. A high five for this one, Mike!


dmuran Wed, 08/08/2007 - 20:30


If you are using one of those "eye-ball" cameras connected to your USB port on your laptop make sure to disconnect before installing the software. I've had issue as you describe just because I forgot to disconnect the camera.

Good luck...


This Discussion