How do you filter the default-orignate from a network?

Unanswered Question
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
purohit_810 Mon, 07/30/2007 - 19:11
User Badges:
  • Silver, 250 points or more

You need to configure only below configuration



hostname R103

!

interface Ethernet0/0

ip address 10.10.34.3 255.255.255.0

!

interface Serial8/0

ip address 10.10.13.3 255.255.255.0

!

router bgp 10

no synchronization

bgp log-neighbor-changes

network 10.10.34.0 mask 255.255.255.0

neighbor 10.10.13.1 remote-as 11

neighbor 10.10.13.1 default-originate

neighbor 10.10.34.4 remote-as 10

neighbor 10.10.34.4 next-hop-self

no auto-summary

!


Regards,

Dharmesh Purohit

Actions

This Discussion