Request timed out when pinging other VLAN ip's on VLAN environment

Unanswered Question
Jul 30th, 2007


6509 - 1 No. with Sup-II of 2 No. standby also 3750(3 switchez stacked) hsrp configured. 22 VLANs are there configured & working for the past 2 yrz with no probz. since sterday after when i ping to the local gateway from any of the VLAN or any ip address from 1 vlan to other VLAN, once in every 20-30 ping reply, i get request timed out. if there is a loop, then it will affect only 1 particular VLAN, bcoz i hav already experienced such probz long time back, but this probz i am not getting any idea what could be, bcoz if i ping from the any vlan to other vlan i get request timed out, even when i ping my own gateway also i get request timed out, any help would be highly appreciated.

CPU,Back plane traffic is normal, any other trouble shooting method do i need 2 follow for identifying?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Edison Ortiz Tue, 07/31/2007 - 06:22

I'm assuming the gateway is the HSRP VIP ?

Did you create different HSRP group number for each Vlan within the standby commands ?

I recommend doing one Vlan (different number from the rest) and verify if the request time-out issue goes away.

Anand S Tue, 07/31/2007 - 06:27

since 6509 supportz max 16 groupz for some groupz they r all same group number, but this is working fine for the past 2 yrz. k fine it this is the case how this is impacting the network with the "request timed out"?

Edison Ortiz Tue, 07/31/2007 - 06:33

It could be duplicate ARP entries within a Vlan or duplicate IP address.

Can you try what I suggested and then we move forward if it doesn't work ?

I recommend checking the ARP table on both the 6509 and 3750 and see if the src/dst ip that you are pinging have the same mac-address.

Anand S Fri, 08/03/2007 - 08:52

Hi Edison,

i tried the option which you told me, but ended up with the same result, but later in the mid night i have tried disconnecting each up link from the main switch, finally i could find that one of the switch was creating the probz when i tried disconnecting & connecting again, after removing that switch from the network & configured an alternate, the probz was solved. Thankz edison for ur trouble shooting method which u hav suggested, even though the solution which u hav told didn't solve my probz, but i would appreciate for the initiative for trouble shooting.


This Discussion