HP DL320G5 CCM install failed

Answered Question
Jul 30th, 2007

I try to install CCM 4.1(3) with OS 2000.4.2 on new server HP DL320G5 , but get error "Unsupported hardware". As I see in this link - http://www.cisco.com/en/US/products/hw/voiceapp/ps378/prod_brochure09186a0080107d79.html -

this server required Windows OS 2000.4.5.

The scheduled ship date for Cisco Windows OS 2000.4.5 and Cisco Windows OS 2003.1.2 is July 13, 2007. But I cannot find this OS in download section. Must I purchase Windows OS 2000.4.5? Can I install CM 4.1(3) on HP DL320G5?

I have this problem too.
0 votes
Correct Answer by alessandro.dona about 9 years 5 months ago

I think you can install 4.1(3) on yor server but you need OS 2000.4.5

Check if OS 200.4.5 and CM4.1(3) are compatible( i trhink they do) and if you can't download OS 2000.4.5 contact the TAC.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Correct Answer
alessandro.dona Tue, 07/31/2007 - 03:16

I think you can install 4.1(3) on yor server but you need OS 2000.4.5

Check if OS 200.4.5 and CM4.1(3) are compatible( i trhink they do) and if you can't download OS 2000.4.5 contact the TAC.

Actions

This Discussion