3750/3560 IP Base & EIGRP Authentication?

Unanswered Question
Jul 31st, 2007

We recently migrated a customer site from Layer-2 edge to Layer-3 edge by taking advantage of the EIGRP Stub feature in the IP Base image for the Catalyst 3750. We had tested the concept in the Lab and everything worked, however we didn't test authentication (assuming it would work?). When it was configured on site it didn't work, no adjacencies were formed. We played around with it briefly but couldn't get it to work so the workaround was to not use authentication.

The only explanation I can think of is that EIGRP Authentication isn't available in the IP Base image, however it is configurable. I looked but couldn't find any references to this in the documentation or release notes. Does anyone know if this is the case? We were using 12.2(37)SE1 IP Base on the 3750's with routed uplinks to a pair of Catalyst 4500's with SupIV's running 12.2(37)SG Enterprise Services.

Andy

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mohammedmahmoud Tue, 07/31/2007 - 02:25

Hi,

EIGRP Authentication is not an extra feature to have in the IOS it is there in mostly all IOS supporting EIGRP, you won't be even able to search for it in the feature navigator as a feature, so i guess that there might be any problem with the configuration itself.

HTH,

Mohammed Mahmoud.

andrew.butterworth Tue, 07/31/2007 - 02:48

D'oh - it was config...... I just checked through what we were attempting to configure and the penny dropped.....

I'll test this on a couple of switches and implement it next week when we migrate the 2nd site.

Andy

Jon Marshall Tue, 07/31/2007 - 03:14

Hi Andy

Just clicked who you are :)

You'll be pleased to know no major problems with MSQ1 at present !!

Jon

andrew.butterworth Tue, 07/31/2007 - 04:01

I wouldn't have thought there would be :o)

I think our on-site guy is on a good number - has he had anything to do yet apart from a speed/duplex thing the other day?

Hope things are going well with you?

Andy

Jon Marshall Tue, 07/31/2007 - 11:13

Yes, i'm not sure he had a login account for about a month so he probably spends most of the day surfing :)

Things are going fine, starting to get into design of new data centres. Should keep me busy for a while !

Jon

Actions

This Discussion