Upgrading CM CVP IPCC

Unanswered Question
Jul 31st, 2007
User Badges:

Hi


currently running CM 4.1(3) CVP3.1 and ICM6.0

upgrading to CM 5.1(2a) CVP4 and ICM7.1


Im planning on upgrading the CallManager first. So it will be 4.1(3) to 5.1(2a) as I hear there are bugs with CTI on 5.1(2).

Does anyone know of potential JTAPI issue that I will run into?

Currently the JTAPI version on callmanagers and hence the PGs is 2.1(3.22)


Thanks

Michael

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
clotheyes Tue, 07/31/2007 - 05:10
User Badges:

Michael,


I think if you check the compatibility matrix for IPCC (http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/ipcc_enterprise/ipccenterprise7_2/design/guide/lPCC_Compatibility_MATRIX_6_6_07.pdf)

you will find that you need to perform the ICM upgrade first - CM5.x is not supported on ICM6.


Sorry can't be more helpful on the CTI bugs though.


Cheers,


Mark.

Actions

This Discussion