Disable telnet from management station to device

Unanswered Question
Jul 31st, 2007

Can anyone please tell me how I can disable my management station from using telnet to collect data and use ssh instead?

I have configured ssh on all my devices but now RME cannot archive configurations.

When i try to upgrade several devices to a new image - 'SWIM5001: Cannot connect to the device 10.63.140.3 using TELNET'

Running LMS 2.5

Thanks in advance!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
yjdabear Tue, 07/31/2007 - 06:36

RME -> Admin -> Config Mgmt -> Transport Settings -> remove TELNET from the right pane for Archive Mgmt and the other 3 applications.

Actions

This Discussion