2821 Not Recognizing VWIC

Unanswered Question
Jul 31st, 2007

Good Morning,

I have a 2821 with a VWIC2-1MFT-T1/E1 installed. It will show the card under sh diag, but not recognize the card under sh version. I've attached both here. IOS is 12.4.16 Advanced IP Services.

Am I missing something simple or do I need to open a TAC call?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (4 ratings)
Loading.
Paolo Bevilacqua Tue, 07/31/2007 - 07:41

Hi,

have you configured "card type" and "channel-group" or "ds0-group" under controller ?

cyber-burn Tue, 07/31/2007 - 08:03

Unfortunatly I cannot get far enough to actually try to configure the card type or channel-group. When I go into config terminal it says that the controller is an unrecognized command.

Paolo Bevilacqua Tue, 07/31/2007 - 08:15

Card type E1|T1 has to be configured before before controller. After that, configure udner controller. Also do not forget "network-clock-participate " and "network-clock-select" to avoid slips.

mohammedmahmoud Tue, 07/31/2007 - 08:17

hi,

card type is a global configuration command, please make sure that you've added it.

[edit] sorry Paolo for replying didn't see your reply.

HTH,

Mohammed Mahmoud.

cyber-burn Tue, 07/31/2007 - 08:32

Sorry, forgot to mention that in the last post, Card type under enable gives an invalid input:

X(config)#card type t1 1 0

^

% Invalid input detected at '^' marker.

cyber-burn Tue, 07/31/2007 - 08:34

The post puts the marker at the wrong place, but it does not recognize card as a command.

Paolo Bevilacqua Tue, 07/31/2007 - 08:35

Hi,

under where the caret is positioned in the error message ?

Please try card type t1 0 1

EDIT: second case that I see in which "card" command is not recognized. Too strange, at this time I cannot see a reason for that.

cyber-burn Tue, 07/31/2007 - 08:44

The caret is under the D in card.

Same in the below example from the command above (probably will be positioned wrong again)

X(config)#card type t1 0 1

^

% Invalid input detected at '^' marker.

The caret should be under the D in card

cyber-burn Tue, 07/31/2007 - 08:49

Hi,

I definetly thought I was going crazy. I upgraded from 12.4(8b) to 12.4(16) thinking that it might take care of the problem but it should have recognized the card as well.

vmilanov Tue, 07/31/2007 - 10:22

hi,

While I was wondering what is wrong here, because the card command looks OK, I have noticed in the show version output that you have an ATM/VOICE AIM. If this is the AIM-ATM-VOICE-30, you should have to consider that it is not supported by the 2800 series, and PVDM2 shall be used as a replacement. This one may also interfere with the other hardware. Take a look here, the AIMs section: http://www.cisco.com/en/US/partner/products/ps5854/products_qanda_item0900aecd80169bd6.shtml.

try to remove the AIM and issue the card command once again.

Regards,

Vasil

cyber-burn Tue, 07/31/2007 - 14:10

Vasil,

Thank you for trying to assist. On the 2821 the AIM/ATM module is integrated into the motherboard of the router. Unfortunatly it cannot be removed. When I get a chance I will open a ticket with TAC, but I haven't had a chance with today being the end of the month.

EPHRAIM MANI Tue, 07/31/2007 - 17:53

Hi cyber-burn,

Wud like to know what is the current status of the issue, did you issued the card command as suggested above. I faced same problem long back in one of 7200 series router with a 8 E1 port adaptor the IOS version was perfect even the sh diag used to show me the port adaptor but i cna not see im sh ver/sh run configuration, lastly while troubleshooting came accrose that global command "card"which made it thru immediately.

Thanks EM

Kindly rate all post if its infromative

Paolo Bevilacqua Wed, 08/01/2007 - 01:17

Hi,

I don't think it has to do with the problem, but no ATM AIM is embedded in any of the 2821 platforms, please post complete show diag to confirm.

cyber-burn Wed, 08/01/2007 - 09:29

Good Morning,

I have attached the full sh diag from the router.

Current IOS on the router is Advanced IP Services 12.4.16. I believe that this is the same as IP Plus? I'm running Advanced IP Services 12.4.11T on my other remote routers with VWics installed and it recognizes them and the card command without a problem.

Attachment: 
Paolo Bevilacqua Wed, 08/01/2007 - 09:46

Hi Cyber,

I still I have no idea why you cannot configure "card type". I don't think is due to the ATM AIM that you have installed.

Why don't you try loading the same image you have on the other routers ?

cyber-burn Wed, 08/01/2007 - 09:58

Thank you for all of your help p.bevilacqua. I actually am working on doing that now. I'm pulling the IOS down from one of them now.

I tried the latest IP Voice IOS to no avail as well.

cyber-burn Wed, 08/01/2007 - 11:02

Well I tried installing the same version I have on two of my routers now, running the same VWic (VWIC2-1MFT, remote routers that I am not having a problem with are running both VWIC2-1MFT and VWIC2-2MFT cards) running perfectly out at remote sites and I am still having the same issue. This router still does not recognize the card command for some reason, while the two other routers will.

Paolo Bevilacqua Wed, 08/01/2007 - 11:37

can you try moving card to a different slot ?

i have a router without any VWIC2 and the card command is not recognized like in your case.

If the problem persist take show diag on the working router and let's compare.

cyber-burn Wed, 08/01/2007 - 13:38

Hi p.bevilacqua,

I'm starting to think it might be a bad VWIC? I tried it in slot 0 & Slot 1 before posting. Tried the VWIC in Slot 2 this time. Same problem, card command is not recognized. Sh diags from both routers are attached.

Paolo Bevilacqua Wed, 08/01/2007 - 14:05

Bad card or bad router. Good thing all the analysis has been done already and you can point the TAC to this thread to save time :)

yavuz.ozdemir Mon, 02/04/2008 - 05:49

Hi,

I'm facing the same problem, have you find the solution? What's the problem? Thanks for your help.

yavuz.ozdemir Mon, 02/04/2008 - 06:01

Slot 0:

C2811 Motherboard with 2FE and integrated VPN Port adapter, 2 ports

Port adapter is analyzed

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

PCB Serial Number : FOC11465G5H

Hardware Revision : 1.0

Top Assy. Part Number : 800-26920-04

Board Revision : A0

Deviation Number : 0

Fab Version : 04

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Processor type : 87

Hardware date code : 20071120

Chassis Serial Number : FCZ1148741G

Chassis MAC Address : 001e.7a61.5258

MAC Address block size : 24

CLEI Code : COM7R00ARA

Product (FRU) Number : CISCO2811

Part Number : 73-10258-05

Version Identifier : V05

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF C1 8B 46 4F 43 31 31 34 36 35 47 35 48 40

0x10: 03 E7 41 01 00 C0 46 03 20 00 69 28 04 42 41 30

0x20: 88 00 00 00 00 02 04 03 00 81 00 00 00 00 04 00

0x30: 09 87 83 01 32 42 D0 C2 8B 46 43 5A 31 31 34 38

0x40: 37 34 31 47 C3 06 00 1E 7A 61 52 58 43 00 18 C6

0x50: 8A 43 4F 4D 37 52 30 30 41 52 41 CB 8F 43 49 53

0x60: 43 4F 32 38 31 31 20 20 20 20 20 20 82 49 28 12

0x70: 05 89 56 30 35 20 D9 02 40 C1 FF FF FF FF FF FF

WIC Slot 0:

VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1

Hardware Revision : 0.0

Top Assy. Part Number : 800-22629-05

Board Revision : B0

Deviation Number : 0

Fab Version : 04

PCB Serial Number : FOC11521VCT

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Product (FRU) Number : VWIC2-2MFT-T1/E1

Version Identifier : V01

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF 40 03 FC 41 00 00 C0 46 03 20 00 58 65 05

0x10: 42 42 30 88 00 00 00 00 02 04 C1 8B 46 4F 43 31

0x20: 31 35 32 31 56 43 54 03 00 81 00 00 00 00 04 00

0x30: CB 90 56 57 49 43 32 2D 32 4D 46 54 2D 54 31 2F

0x40: 45 31 89 56 30 31 20 D9 02 40 C1 FF FF FF FF FF

0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

AIM Module in slot: 0

Hardware Revision : 1.0

Top Assy. Part Number : 800-06558-06

Board Revision : B0

Deviation Number : 0

Fab Version : 07

PCB Serial Number : FOC11381RQP

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Product (FRU) Number : AIM-ATM

Version Identifier : V01

CLEI Code : CNUIALRAAA

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF 40 01 B0 41 01 00 C0 46 03 20 00 19 9E 06

0x10: 42 42 30 88 00 00 00 00 02 07 C1 8B 46 4F 43 31

0x20: 31 33 38 31 52 51 50 03 00 81 00 00 00 00 04 00

0x30: CB 87 41 49 4D 2D 41 54 4D 89 56 30 31 20 C6 8A

0x40: 43 4E 55 49 41 4C 52 41 41 41 FF FF FF FF FF FF

0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

yavuz.ozdemir Mon, 02/04/2008 - 06:01

yourname#sh ver

Cisco IOS Software, 2800 Software (C2800NM-IPBASEK9-M), Version 12.4(11)T4, RELEASE SOFTWARE (fc3)

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

ROM: Cisco IOS Software, 2800 Software (C2800NM-IPBASE-M), Version 12.4(3h), RELEASE SOFTWARE (fc2)

yourname uptime is 57 minutes

System returned to ROM by reload at 13:00:27 UTC Mon Feb 4 2008

System image file is "flash:c2800nm-ipbasek9-mz.124-11.T4.bin"

Cisco 2811 (revision 53.51) with 249856K/12288K bytes of memory.

Processor board ID FCZ1148741G

2 FastEthernet interfaces

2 Channelized E1/PRI ports

DRAM configuration is 64 bits wide with parity enabled.

239K bytes of non-volatile configuration memory.

62720K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

yourname#

Paolo Bevilacqua Mon, 02/04/2008 - 06:25

Configure "card type E1 0". After that, controller E1 0/0 will appear.

Hope this helps, please rate post if it does!

yavuz.ozdemir Mon, 02/04/2008 - 06:38

I already did here's the result :

card type e1 0 0

network-clock-participate wic 0

network-clock-select 1 E1 0/0/0

controller E1 0/0/0

yourname(config)#controller E1 0/0/0

yourname(config-controller)#mode ?

cas Configure CAS (Channel Associated Signal) mode

ccs Configure CCS (Common Channel Signal) mode

There I have no ATM IMA!

Have you an idea, why?

Rgds.

Yavuz

Paolo Bevilacqua Mon, 02/04/2008 - 06:43

As mentioned in the other thread, I think you need "SP services" or "Advanced IP services" image for ATM IMA.

Actions

This Discussion