I'm looking for an IOS version for a 4507R

Answered Question
Jul 31st, 2007
User Badges:

running Sup V's that is as close to a 3750 running IOS version 12.2(37)SE. I used the 3750 to do some testing with 802.1X and want to get as close to that as possible with the 4507. The only version I can find is 12.2.37-SG (ED) and not sure if there's a better version out there.

Correct Answer by Amit Singh about 9 years 10 months ago

3750 supports all these features in the current IOS. Even it supports both guest vlan and authentication failed vlan for the wired users. I think 12.2.37 code on both 4500 and 3750's have almost the same capabilties.


HTH,Please rate if it does.


-amit singh

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Amit Singh Tue, 07/31/2007 - 09:52
User Badges:
  • Cisco Employee,

That's the latest one as of now.. The new will be out there in another week's time probably.


What capabilties are you specifically looking for.


HTH,Please rate if it does.

-amit singh

rolandshum Tue, 07/31/2007 - 10:10
User Badges:

I'm just looking for basic Dot1X authentication for wired users and keeping my current wireless setup working.

Correct Answer
Amit Singh Tue, 07/31/2007 - 10:14
User Badges:
  • Cisco Employee,

3750 supports all these features in the current IOS. Even it supports both guest vlan and authentication failed vlan for the wired users. I think 12.2.37 code on both 4500 and 3750's have almost the same capabilties.


HTH,Please rate if it does.


-amit singh

Actions

This Discussion