Hybrid to Native Mode Issues

Answered Question
Jul 31st, 2007

Hello all,

I have done a couple Hybrid to Native mode conversion's in the past couple month's with no issue. Now I am having some issues.

I have a SUP2-MSFC2 with 128DM on the SUP board and 512D on the MSFC2. We have tried multiple MSFC2's and SUP2's and we keep getting the same issue. We even bought Cisco Brand 64MB ATA disk's and are having the same problem. The problem being is that I format the disk, set the SUP to boot into rommon via config 0x0. And then I get to the point to boot the SUP off disk so I can reformat everything to the IOS file system. I do boot disk0:<filename> and it takes longer then usual to boot, it starts to boot then after it give ownership to the MSFC2 is crashes with the error "System received a Software reset". The image we are using is s222-advipservicesk9_wan-mz.122-18.SXF10.bin

I'm not sure what im doing wrong or if something else is to blame. Like I said, we have used different sup2's, different MSFC2's different ATA cards, etc and same result.

Any help will be great!

I have this problem too.
0 votes
Correct Answer by chrihussey about 9 years 4 months ago

I believe the problem is lack of memory on the SUP. You need a minimum of 256M and obviously 512 would be best.

The minimum memory specified on CCO for a CAT 6500 to run in IOS mode reflects the memory on both the SUP and MSFC.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (3 ratings)
Loading.
Correct Answer
chrihussey Tue, 07/31/2007 - 11:23

I believe the problem is lack of memory on the SUP. You need a minimum of 256M and obviously 512 would be best.

The minimum memory specified on CCO for a CAT 6500 to run in IOS mode reflects the memory on both the SUP and MSFC.

sevans1979 Tue, 07/31/2007 - 13:25

Well sir you are correct, it works now with the addition of 512D on the SUP. I always thought the memory requirment was only for the MSFC2.

Thank you kind sir and have a good day :D

Actions

This Discussion