C2801 w/ 12.4(11)T3 T1/PRI DSP Problems

Unanswered Question
Jul 31st, 2007

Hi.

Currently I have a Cisco 2801 with a VWIC-T1 to be use for a PRI circuit. The router has 3 DSPs, 40 Voice resources on 1 PVDM2-8 and another PVDM2-32.

When I'm trying to add the pri-group timeslots 1-24 I received the following error:

%Insufficient resources to create pri-group - it has been removed

what can be the problem? I have enough DSPs for managing the entire T1/PRI. Currently the DSPs are in flex complexity.

Any ideas?

-Jose

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jmujica Tue, 07/31/2007 - 11:10

Nothing else is on the router. Only the T1/PRI port. No transcoding and no conference resources.

TIA,

-jose

jmujica Tue, 07/31/2007 - 11:23

Ok. I got it working. I realize that the VWIC card was inserted on SLOT0 on the Cisco 2801 and that SLOT0 only accept VIC cards. So probably that slot doesn't have full visibility to the entire DSP farm on the router.

I moved the T1 port to another slot and now I was able to configure the Full T1/PRI with the necessary DSPs..

Thanks,

-Jose

Paolo Bevilacqua Wed, 08/01/2007 - 02:26

Hi,

All the slots in the 2801 supports VIC or WIC cards. Something else must have been causing that.

j.huizinga Wed, 08/01/2007 - 05:04

Hi,

No the 2801 has two HWIC slots and these slots only accept the E1/T1 cards.

I had the same issue when installing an E1 card in slot 0

Jan

Paolo Bevilacqua Wed, 08/01/2007 - 05:11

Thanks, I stand corrected, checked better and it is like that:

"Slot 0 only accept VIC cards"

As clearly printed on the faceplate.

Actions

This Discussion