wism software upgrade

Unanswered Question
Aug 1st, 2007

I plan to upgrade my WiSM to the latest software version(v4.1.181.0). Is there any recommended procedure to upgrade the WiSM?I am running version s72033-ipservicesk9-mz.122-18.SXF5 on my cisco 6509-E sup720. thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rob.huffman Wed, 08/01/2007 - 04:52

Hi Amanuel,

Here is some info to get you started with this Upgrade process;

Q. I plan to upgrade my WiSM to the latest software version. Is there any recommended procedure to upgrade the WiSM?

A. A WiSM upgrade follows the same procedure involved in the upgrade of a 4400 Series Controller. Since a single WiSM module contains two 4400 controllers in it, you need to individually upgrade both WiSM controllers.

From this good Q & A doc;

http://www.cisco.com/en/US/products/hw/switches/ps708/products_qanda_item09186a00806e39b7.shtml#upgrade

Wireless LAN Controller (WLC) Software Upgrade to Versions 3.2, 4.0, and 4.1

http://www.cisco.com/en/US/tech/tk722/tk809/technologies_configuration_example09186a00805f381f.shtml

Hope this helps!

Rob

sethgarnar Thu, 08/02/2007 - 07:05

You need to read the release notes that are available in the same download section as the software image. I upgraded 6 WiSM cards yesterday to the latest 4.1 code and everything is working well.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode