Aironet 1200 - SSID not broadcast

Unanswered Question
Aug 1st, 2007

All, How do I set the AP, so that the SSID are not broadcasted, and that the laptop must have the SSID in the wireless Profile in order to access the SSID?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rob.huffman Wed, 08/01/2007 - 04:54

Hi Rob,

The command that controls the "Broadcast" of the SSID is "guest mode". Have a look;

guest-mode (SSID configuration mode)

Use the guest-mode SSID configuration mode command to configure the radio interface (for the specified SSID) to support guest mode. Use the no form of the command to disable the guest mode.

[no] guest-mode

The access point can have one guest-mode SSID or none at all. The guest-mode SSID is used in beacon frames and response frames to probe requests that specify the empty or wildcard SSID. If no guest-mode SSID exists, the beacon contains no SSID and probe requests with the wildcard SSID are ignored. Disabling the guest mode makes the networks slightly more secure. Enabling the guest mode helps clients that passively scan (do not transmit) associate with the access point. It also allows clients configured without a SSID to associate.

Examples

This example shows how to set the wireless LAN for the specified SSID into guest mode:

(config-if-ssid)# guest-mode

This example shows how to reset the guest-mode parameter to default values (no broadcast SSID):

(config-if-ssid)# no guest-mode

From this IOS Command doc;

http://www.cisco.com/en/US/products/hw/routers/ps272/products_technical_reference_chapter09186a008022e0e3.html#wp2641711

Hope this helps!

Rob

Actions

This Discussion

 

 

Trending Topics - Security & Network