7961 froze at upgrade screen

Unanswered Question
Aug 1st, 2007
User Badges:

The 7941 was in the middle of an upgrade and froze. I have a 7941 with the SIP 8.0.2 SR1 firmware and wanted to upgrade it to 8.3.1. I factory reset the phone and after it received it's IP address through DHCP, it froze at the Cisco logo with the "Upgrading". It also has the leased IP address on display. Any suggestions?


Edit: I have a DHCP server option for the TFTP server. Also, I have upgraded it before.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
TomGarman Fri, 08/03/2007 - 11:27
User Badges:

Have you tried the following procedure (not sure if it is that same one you tried)? I had a 7961 giving me fits earlier this month & this one got it back.


Power off the phone.


Hold down the # key.


While holding #, connect an AC adaptor to the phone.


Continue to hold # until the line buttons blink amber.


Release the # key.


Enter 3491672850*#


The lights should change color from amber to red.


Note: It is important to try this procedure with a external power supply.



Actions

This Discussion