Version 3.0 Upgrade?

Unanswered Question
Aug 1st, 2007
User Badges:

I have acs version 3.0. It is mean to be installed on a win2000/NT platform. Unfortunately my pc is running XP. Any hints, besides installing 2000, that I can do to get this running on xp?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rochopra Wed, 08/01/2007 - 10:43
User Badges:
  • Cisco Employee,

Can check the registry for the required key.


Try installing Regmon on the computer and try to install ACS on Xp.


This software monitors the registry and will point you to the right registry key its looking for while installation.


You can get regmon file from following link:

http://www.microsoft.com/technet/sysinternals/utilities/regmon.mspx


Hope this helps

~Rohit

Actions

This Discussion