7940 phone issue

Unanswered Question
Aug 1st, 2007

We have a couple of phones (out of around 300) that are having some isues and I was wondering if anyone here has seen them before? The issue is that the agent at the phone gets a call, places that call on hold, then they are not able to take the call off of hold. The other issue is that when they finish up a call rather than hanging up the phone places the call on hold until the other end disconnects. I will likely open a TAC case on these issues but i wanted to kick it around here to see if anyone has ran into something like this before. Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3.5 (4 ratings)
Loading.
Paolo Bevilacqua Thu, 08/02/2007 - 02:56

Would you mention the exact CCM and phone FW version are you running. That would help people determin if you need any patch or upgrade.

mpozorski Thu, 08/02/2007 - 07:10

Sure, I did not think of mentioning it before, our phones are running this version 'P00307020400' and on our Callmanager we are running version 4.1(3)sr3a. I would really appreciate any assistance that anyone has to offer.

rob.huffman Fri, 08/03/2007 - 08:26

Hi Matt,

I'm sure that Justin and Paolo are correct here in that the is a Bug in the 7.2 phone firmware. The 7.2 firmware may have been the buggiest (is that a word?) version released ever. I just did a search and there are 384 Bugs related to this firmware with 17 of them related to "Hold". One of the ones that seemed closest to what you are seeing indicates that calls cannot be removed from Hold using the Line Button only the Resume Softkey.

I think an upgrade to an 8.x version would be a great plan :)

Hope this helps!

Rob

mpozorski Sat, 08/04/2007 - 20:25

Thanks for the help, after reading the reply I also did a search and wow that is a whole lot of bugs that are associated with the firmware we were running. I downloaded and ran the executable for version 8.05 so we will see if that helps any. I really appreciate the assistance that everyone here offers. I will update this after there are agents on the phones to report if the issue has been taken care of or if it still lingers.

mpozorski Fri, 08/10/2007 - 10:19

It looks like the firmware upgrade may have taken care of our mysterious hold button issues. We are still running into some other issues with our recording platform that I thought may be resolved by the firmware upgrade as well but I guess not. Thank you all for the help.

rob.huffman Fri, 08/10/2007 - 11:21

Hi Matt,

Thanks for posting back with your resolution :) Much appreciated!

Take care,

Rob

Actions

This Discussion