Problem with Cisco 800 Series router

Unanswered Question
Aug 1st, 2007

I'm having a problem with my cisco 837 router, when i power up the router, a lots of funky characters appear..i have try to Reset my router, and seems the problem doesn't get solve. please advise on the matter..thanks a lot..

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Wed, 08/01/2007 - 17:31

Adam

Am I correct in assuming that you are connecting to the console port of your 837 router? If so these symptoms sound like something has changed the speed of the console connection. Do you have access to the 837 router via telnet or SSH? If so fixing the problem may be easier. If not then I suggest that you change the speed of your console connection (the PC is running some terminal emulator (like Hyperterm) which defines some port speed). I suggest that you attempt the various port speeds (1200, 2400, 4800, 9600, up to 11500) and see if one of them works. Be aware that many terminal emulators (especially Hyperterm) need to stop and start the emulator when you change speeds.

Give the various speeds a try and let us know if it works.

HTH

Rick

adamchieng Wed, 08/01/2007 - 17:49

Rick,

I'm using console port to connect to my router. i'm using Hyperterm, and I have just tried all the port speed that mentioned and still failed to load. Is that any other way for me to login to the router?? please advice..

spremkumar Wed, 08/01/2007 - 19:23

Hi Adam

As Rick pointed out the only way is to go for trying with different speed options available out there...

But can you confirm whether you are trying with the following settings ?

9600/8/N/1/N

Ofcourse 9600 being replaced with different speed settings available...

regds

adamchieng Wed, 08/01/2007 - 19:56

Hi,

I have tried all the possible setting as well as the setting that you mentioned and still failed. Any other way to resolve this problem??

ougryphon Wed, 08/01/2007 - 20:09

Have you tried it with a different computer? Serial ports can and do go bad from time to time. You can troubleshoot this by either trying another computer or plugging your computer into another router or switch.

Also, I don't know if the 800 series has an AUX port, but you might try logging in through that port.

One other thing to try is entering a break sequence during the first 60 seconds of router bootup. In hyperterm it is the cntl-break combination. I believe this forces the router to come up in rommon mode with the default console settings. From there you can make necessary changes or restore the router to the factory defaults.

Hope this helps

-Patrick

adamchieng Wed, 08/01/2007 - 21:49

Patrick,

I have try on another computer and giving me the same problem. In fact, cisco 837 router do not have AUX port and i had try Ctrl+Break function to bring up Rommon mode, it seems doesn't work too! it still prompt me with a lot of funcky character..~Sigh~

PETER EIJSBERG Wed, 08/01/2007 - 22:00

I had this before, the "funky" characters are most likely because of a mismatch with the terminal emulation program. Try to get a different terminal emulator (use Knoppix?), make sure you have a proper console cable and use 9600/8/N/1. Good luck!

adamchieng Wed, 08/01/2007 - 22:19

i believe the problem not on terminal emulator, bcoz i have 2 cisco 837 router which only one of them giving me this problem. Any other way to login to router deside from "Console"..?

ougryphon Thu, 08/02/2007 - 08:15

You can telnet into the router if you have configured the telnet password or set it to allow connections without a password.

adamchieng Thu, 08/02/2007 - 16:19

well, i have try "telnet" method. Problem, i can't figure out what is the Factory Setting Default IP for this router, By right should be 10.10.10.1, correct? but i can't manage to login into router. Any idea?? please advice..

Actions

This Discussion