Device List Report in Common Services is Empty

Unanswered Question
Aug 1st, 2007

I've discovered devices using Campus Manager. However, when running the Device List Report under Common Services> Device and Credentials nothing's there. How do I get discovered devices from CM to the rest of the Ciscoworks Apps (RME, DFM)?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Joe Clarke Wed, 08/01/2007 - 19:39

Campus Device Discovery will only send reachable devices to DCR. Therefore, you first need to make sure that the devices found by Discovery are reachable under Campus Manager > Home > (number of devices discovered).

Also, if you are integrated with ACS, make sure that all of the devices discovered are configured as clients of the same ACS server. If not, they should all show up under Common Services > Device and Credentials > Reports > Devices not in ACS report. Mon, 11/19/2007 - 12:56

This fits my problem exactly. I have a long list of devices in the not in ACS report. All the routers/switches use the ACS server for AAA authentication. What else do I need to do to configure them as "clients" in the ACS server?

Joe Clarke Mon, 11/19/2007 - 12:59

You simply need to add them to the ACS server under Network Configuration. The devices do not actually need to authenticate to the AAA server, they just need to be known to the server. Make sure the client type is TACACS+. Mon, 11/19/2007 - 19:58

I did that but it still doesn't work. Is there another IOS command beyond "tacacs-server key XXXXX" on the router side? Also, can I use a *.*.*.* wildcard in the Network Configuration?

Joe Clarke Mon, 11/19/2007 - 20:17

You do not have to do any device configuration for this. Yes, you can use *.*.*.* in ACS.

agipkcolon Thu, 11/22/2007 - 22:34

I think it is the same case I had.

Do not use ACS appliance admin user for configuring ACS mode. Create new user on ACS and give him all privileges and use him as acs admin user for configuring ACS mode in CW.


This Discussion