problem connecting to access server

Unanswered Question
Aug 2nd, 2007

Hi,

Remote users can not connect via analog modem or ISDN to 3620 access server.

The debug (debug ppp authentication, debug ppp negotiation, debug isd q921, debug isdn q931) output of unsuccessful connection from 4601111(starts 21:51:15,ends 21:51:39) is in the attachment, configuration of 3620 is also in the attachment.

Any ideas?

show modem version and sh ver are following>3620#sh modem version

Slot 1:MICA-6DM Firmware, Source - flash:/mica-modem-pw.2.9.4.0.bin

CP ver 2940 - 7/24/2002, CheckSum BB345F13.

SP ver 2940 - 7/24/2002.

MICA 0: HW Version 1.0, Serial Number 25568550.

MICA 1: HW Version 1.0, Serial Number 25568673.

MICA 2: HW Version 1.0, Serial Number 29370461.

MICA 3: HW Version 1.0, Serial Number 29528420.

MICA 4: HW Version 1.0, Serial Number 14812911.

c3620#sh version

Cisco Internetwork Operating System Software

IOS (tm) 3600 Software (C3620-I-M), Version 12.2(27), RELEASE SOFTWARE (fc3)

Copyright (c) 1986-2004 by cisco Systems, Inc.

Compiled Tue 02-Nov-04 21:42 by kellmill

Image text-base: 0x60008930, data-base: 0x60A3E000

ROM: System Bootstrap, Version 11.1(20)AA2, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

c3620 uptime is 5 days, 22 hours, 53 minutes

System returned to ROM by reload

System image file is "flash:c3620-i-mz.122-27.bin"

cisco 3620 (R4700) processor (revision 0x81) with 28672K/4096K bytes of memory.

Processor board ID 22866774

R4700 CPU at 80Mhz, Implementation 33, Rev 1.0

Channelized E1, Version 1.0.

MICA-6DM Firmware: CP ver 2940 - 7/24/2002, SP ver 2940 - 7/24/2002.

Bridging software.

X.25 software, Version 3.0.0.

Primary Rate ISDN software, Version 1.1.

1 FastEthernet/IEEE 802.3 interface(s)

31 Serial network interface(s)

30 terminal line(s)

1 Channelized E1/PRI port(s)

DRAM configuration is 32 bits wide with parity disabled.

29K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
Loading.
MarkDeibert1 Thu, 08/02/2007 - 13:45

ASA-AIP-CLI(config)#show running-config

ASA Version 7.2(2)

!

hostname ASA-AIP-CLI

domain-name corp.com

enable password xxx

names

!

interface Ethernet0/0

nameif Outside

security-level 0

ip address 172.22.1.163 255.255.255.0

!

interface Ethernet0/1

nameif inside

security-level 100

ip address 172.20.1.1 255.255.255.0

!

interface Ethernet0/2

nameif DMZ

security-level 50

ip address 192.168.1.1 255.255.255.0

!

interface Ethernet0/3

nameif DMZ-2-testing

security-level 50

ip address 192.168.10.1 255.255.255.0

!

interface Management0/0

shutdown

no nameif

no security-level

no ip address

!

passwd xxx

ftp mode passive

dns server-group DefaultDNS

domain-name corp.com

pager lines 24

mtu inside 1500

mtu Outside 1500

mtu DMZ 1500

no failover

icmp unreachable rate-limit 1 burst-size 1

no asdm history enable

arp timeout 14400

nat-control

route Outside 0.0.0.0 0.0.0.0 172.22.1.1 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout uauth 0:05:00 absolute

no snmp-server location

no snmp-server contact

snmp-server enable traps snmp authentication linkup linkdown coldstart

telnet timeout 5

ssh timeout 5

console timeout 0

!

class-map inspection_default

match default-inspection-traffic

!

!

policy-map type inspect dns preset_dns_map

parameters

message-length maximum 512

policy-map global_policy

class inspection_default

inspect dns preset_dns_map

inspect ftp

inspect h323 h225

inspect h323 ras

inspect netbios

inspect rsh

inspect rtsp

inspect skinny

inspect esmtp

inspect sqlnet

inspect sunrpc

inspect tftp

inspect sip

inspect xdmcp

!

service-policy global_policy global

prompt hostname context

Cryptochecksum:xxx

: end

ASA-AIP-CLI(config)#

Actions

This Discussion