Problem when upload IOS

Unanswered Question
Aug 2nd, 2007

Dear All,

i have router 1841 one unit.so i can't upload the new IOS, I don't why.

could you analysis the message below:

yourname#copy tftp flash

Address or name of remote host []? 192.168.1.3

Source filename []? c1841-advsecurityk9-mz.124-2.T1.bin

Destination filename [c1841-advsecurityk9-mz.124-2.T1.bin]?

Accessing tftp://192.168.1.3/c1841-advsecurityk9-mz.124-2.T1.bin...

Loading c1841-advsecurityk9-mz.124-2.T1.bin from 192.168.1.3 (via FastEthernet0/0): !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!OOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO

OOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO

%Error reading tftp://192.168.1.3/c1841-advsecurityk9-mz.124-2.T1.bin (Timed out)=

Best Regards,

Join

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spremkumar Thu, 08/02/2007 - 01:36

Hi

Have you tried checking the connectivity between the router and the tftp server ?

Also are you getting the same error message everytime you do tftp ?

regds

eaglebear Tue, 08/07/2007 - 12:20

I'm having the exact same problem with my 1841. Trying to go to 12.4(16).

Maybe a corrupted download. When you download the file, Cisco provides you with the MD5 hash for the file. Check the checksum of the file to see if it's uncorrupted.

deveshkumar Wed, 08/08/2007 - 08:31

Hi,

First check space in your flash using show flash command , and check the size of new ios image. it may require you to delete existing file from flash and then copy new image.try this and let me know. hope this solves ur issue.

-aiftikhar.ahmed Thu, 08/09/2007 - 02:47

Dear all,

I am also facing problem for loading IOS. I have 2611xm router. I have tried to load the IOS image and the TFTP server shows the below

successful result but after rebooting the router it started rebooting. Please suggest how can I get rid of this problem ?

TFTP Server:

Thu Aug 09 14:47:51 2007: Sending 'c2600-i-mz.122-12m.bin' file to 10.42.16.80 in binary mode

##################

Thu Aug 09 14:49:52 2007: Successful.

Router Status:

system Bootstrap, Version 12.2(8r) [cmong 8r], RELEASE SOFTWARE (fc1)

Copyright (c) 2003 by cisco Systems, Inc.

C2600 platform with 131072 Kbytes of main memory

open: file "n" not found

open(): Open Error = -1

loadprog: error - on file open

boot: cannot load "flash:n"

System Bootstrap, Version 12.2(8r) [cmong 8r], RELEASE SOFTWARE (fc1)

Copyright (c) 2003 by cisco Systems, Inc.

deveshkumar Thu, 08/09/2007 - 02:59

Check your boot commands.

seems your boot commands reflect to file "n" rather that image file "'c2600-i-mz.122-12m.bin"

you can mannually boot (if its goin in rmon mode) by ussing boot flash:'c2600-i-mz.122-12m.bin

-aiftikhar.ahmed Thu, 08/09/2007 - 03:06

Hi,

Actually it is not allowing me to enter any command as this is contineously rebooting. I have also tried by break sequence to get the rommon 1 > mode but no luck. Please suggest how can I reach at the rommon 1> mode again ?

-aiftikhar.ahmed Fri, 08/10/2007 - 02:00

Hi,

Now I am able to have the rommon > mode, I've tried to configure IOS through xmodem but problem still persist with the below details, Any suggestion ?

System Bootstrap, Version 12.2(8r) [cmong 8r], RELEASE SOFTWARE (fc1)

Copyright (c) 2003 by cisco Systems, Inc.

C2600 platform with 131072 Kbytes of main memory

program load complete, entry point: 0x80008000, size: 0x52d904

Error : compressed image checksum is incorrect 0x9332E1BF

Expected a checksum of 0x533281BF

*** System received a Software forced crash ***

signal= 0x17, code= 0x5, context= 0x0

PC = 0xbaddaddd, Vector = 0xbaddaddd, SP = 0xbaddaddd

*** Machine Check Exception ***

PC = 0xfff15300, Vector = 0x200, SP = 0x87fffe28

Actions

This Discussion