Dialer watch-list

Unanswered Question
Aug 2nd, 2007
User Badges:

Hi Guys,


On one of our router we have a frame-relay link and a isdn back up link. We use dialer watch-list. Please find below the configuration.


interface BRI0/0/0

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

isdn point-to-point-setup

ppp authentication chap

ppp multilink


interface Dialer0

bandwidth 128

ip address 10.x.x.x x.x.x.x

encapsulation ppp

dialer pool 1

dialer remote-name xxxxxxxxx

dialer idle-timeout 300

dialer string xxxxxxxxxx

dialer hold-queue 30

dialer watch-disable 60

dialer watch-group 1

dialer-group 1

ppp authentication chap

ppp multilink

ppp multilink load-threshold 3 either


dialer watch-list 1 ip 10.206.0.0 255.255.252.0


dialer watch-list 1 ip 10.252.248.39 255.255.255.255


show ip route:

B 10.252.248.39/32 [20/0] via


The problem is when the primary link is back up the isdn line did not disconnect automatically. Is it a bug in the IOS. On this router we are running version 12.4 (3b).


Rgds


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spremkumar Thu, 08/02/2007 - 01:51
User Badges:
  • Red, 2250 points or more

Hi


Can you post your full config here ?


regds




kuldeep.kaur Thu, 08/02/2007 - 04:32
User Badges:

interface FastEthernet0/1.10

encapsulation dot1Q 10

ip address 10.x.x.x 255.255.255.0

ip pim dense-mode

no snmp trap link-status

h323-gateway voip bind srcaddr 10.x.x.x

!

interface BRI0/0/0

description ISDN backup to Sydney

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

isdn point-to-point-setup

ppp authentication chap

ppp multilink

!

interface Serial0/1/0:0

description Access link to BT MPLS 512K

bandwidth 512

no ip address

encapsulation frame-relay IETF

frame-relay fragment 397 end-to-end

frame-relay lmi-type ansi

max-reserved-bandwidth 95

service-policy output customer_cos

!

interface Serial0/1/0:0.101 point-to-point

description PVC to BT MPLS 512K

bandwidth 512

ip unnumbered Loopback0

frame-relay interface-dlci 101

class FRTS

!

interface Serial0/2/0:23

description PSTN PCCW +852 0700-0999

no ip address

isdn switch-type primary-net5

isdn incoming-voice voice

isdn send-alerting

isdn bchan-number-order ascending

isdn sending-complete

no cdp enable


This is the main config on the router plus the earlier which I have posted.


Tks

spremkumar Thu, 08/02/2007 - 04:40
User Badges:
  • Red, 2250 points or more

Hi


How long you are seeing your isdn active ?


I think it should be active for 5minutes based even after the primary comes up thats because of the idle timeout configured over there.


Is it possible to reduce the same to least possible value which you feel can suit your enviroment and check ?


regds



kuldeep.kaur Thu, 08/02/2007 - 07:08
User Badges:

Hi Mate,


If you dont shut down the interface it will remain up for ever. I have see this earlier also for another customer and the isdn bills were huge. Any work around.


Tks

Actions

This Discussion