3640 CPU hog: 100% for hours. "RBSCP process " ?

Unanswered Question
Aug 2nd, 2007

Hello,

Recently I had an instance where a 3640 became unusable for about 3.5 hours.

The CPU was at 100%.

It appeared that the process "RBSCP Background" is the boooger that hogged the entire CPU's resource.

I find little information on the cisco.com site that explains this process. All I can find is information regarding a "Rate Based Satellite Control Protocol", however, this has never been used or configured. So not sure why the process is running and hogging.

All the information I have is this ...

Aug 1 21:19:12.471: %SYS-3-CPUHOG: Task is running for (12492)msecs, more than

(2000)msecs (3125/3124),process = RBSCP Background.

-Traceback= 0x604BBB50 0x604B98D8 0x604B9CB8 0x604C02C4

I am running Version 12.4(13b)

Any help or info on this process would be greatly appreciated ...

Many Thank

Matt

Also,

check out the CPU ... whooooow.

1

333666666669999999999969999999999999999999898998999909

345235442554888774424333433396615579767778899972915229989909

100 ** **############# **###*

90 ########**# *#################*******######

80 ########### ###################*#**########

70 ** ***#############################################

60 ***################################################

50 *##################################################

40 *##################################################

30 **####################################################

20 ######################################################

10 * *######################################################

0....5....1....1....2....2....3....3....4....4....5....5....6

0 5 0 5 0 5 0 5 0 5 0

CPU% per minute (last 60 minutes)

* = maximum CPU% # = average CPU%

111 1 111

00078877809765 515241990003

000141589044664182090130008

100 *** * ***

90 #** *** ***#*

80 ##* ******* ***#*

70 ##*********** ***#*

60 ##*******#**** **##*

50 ##*******#**** * * * **##*

40 ##*******#**** * * * **##**

30 ##*******#**** * * * **###*

20 ##*******#**** ***** **###*

10 ###**######### **#****####*

0....5....1....1....2....2....3....3....4....4....5....5....6....6....7..

0 5 0 5 0 5 0 5 0 5 0 5 0

CPU% per hour (last 72 hours)

* = maximum CPU% # = average CPU%

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spremkumar Thu, 08/02/2007 - 03:43

hi

can you paste the output of show rbscp all here ?

do u hve any tunnels enabled in your router ?

regds

mcroft Thu, 08/02/2007 - 04:16

Hi,

Thanks for response.

Here's the output, basically nothing as its not running. Also, I can confirm there are no tunnels runnning. Its just three interfaces running in a very simple design (NO tunnels, NO dot1q tags, nothing)

Router#show rbscp all

Router#

Router#show rbscp statistics

Router#

Thanks

Matt

spremkumar Thu, 08/02/2007 - 04:19

Hi Matt

Is your CPU still hogging up ?

Also what about the RBSCP process utilisation now ?

Do you have any logs available with you during the hog up condition of your router ?

regds

mcroft Thu, 08/02/2007 - 04:24

Hey,

Unfortunately not.

The cpu was crazy last night.

Its now settled down and is running fine.

CPU for RBSCP is now ...

Router#show proc cpu sorted | include RBSCP

94 414268 1392189 297 0.16% 0.14% 0.16% 0 RBSCP Background

Weired ...

The only log information I have is the CPU hog syslog msg and the traceback .. that's it.

I am stumped to why this service is being used and why this happened.

thanks

matt

Actions

This Discussion