IP address of IP Phone is not correct in CallManager

Unanswered Question
Aug 2nd, 2007

CallManager 4.2(3)

IP Phone: 7941 7961

Problem:

The IP address of IP phones displays in the list of phones in CallManager is incorrect, it shows the IP address of CallManager.

All IP Phones work normally. Check the IP address on the phone, it is correct.

All IP addresses of ATA phones in the same site displays correctly.

Additional Information:

The IP address is a hyperlink that takes you to a web page served by the handset. Occasionally some phones appear with the CallManager's IP address, so the link doesn't work. Resetting the phone from CCMAdmin clears the error but it seemingly happens again frequently.

I saw this problem in this forum before, but there is no answer.

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
shikamarunara Thu, 08/02/2007 - 07:52

Michael,

So, when you do a search for "phones" in CM, you see multiple columns in the output; one shows which CM it is registered to, the other shows the IP of the phone that is registered. You're saying that the registered IP address field and the IP phone field are the same?

-Shikamaru

michaelzhq Thu, 08/02/2007 - 08:06

Yes.

The registered IP address field and the IP phone field are the same. But all the phones operate normally, maybe it is OK like this. But we are integrating Berbee InformaCast Paging with CCM, all these phones with wrong displaying IP address cannot be found in InformaCast.

shikamarunara Thu, 08/02/2007 - 08:13

No, that's not okay. Two devices can't have the same IP address like this on the same network, so there's some confusion somewhere. Are you sure everything is working okay? Are you doing DHCP on the switch/router? If so, did you configure an exclusion range so that the first 10 or 20 IPs belong to your servers and routers/switches, everything above that for phones?

-Shikamaru

michaelzhq Thu, 08/02/2007 - 09:50

Maybe I didn't describe the problem clearly.

I am sure the IP address on IP phone is correct(we checked it on IP phone locally).

The problem is the IP address displayed in the device list on CallManager.

michaelzhq Thu, 08/02/2007 - 10:38

Actually all IP phones in remote sites have correct IP address in device list.

10.19.254.200 is the CCM, the phones with wrong IP address are in the same site, same VLAN and same subnet as CCM.

dford333 Mon, 08/06/2007 - 09:31

you may have a issue with integrating Berbee InformaCast Paging with CCM, each phone should register there own ip which is given by your Voice DHCP scope, verify that your dhcp is leasing the right no# of ip per site, check the phones status, short of rebooting the CM, restart the Cm service, I cant speak about bERBEE INFORMACAST, but your IPT network should be set up to work this way without paging

Actions

This Discussion