2811 router unable to see controller T1

Unanswered Question
Aug 2nd, 2007
User Badges:
  • Bronze, 100 points or more

I have a 2811 router running C2800NM-ADVIPSERVICESK9-M), Version 12.3(11)T. When I add a WIC T1 CSU/DSU I can't see the controller T1. This is a 2811 router. Any help appreciated. Thanks


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jason-calbert_2 Thu, 08/02/2007 - 08:43
User Badges:
  • Bronze, 100 points or more

Jerry,


I have tried this but I'm unable to enter the command IOS does not reckonize it. Any suggestions.


Jason

paolo bevilacqua Thu, 08/02/2007 - 08:54
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Please send "show diag".

jerry.mcrae Thu, 08/02/2007 - 09:03
User Badges:

ive had this happen before - you need the wic-1dsu-t1-v2 and not the wic-1dsu-t1.

ruesch-eng Thu, 08/02/2007 - 09:03
User Badges:

I had this same exact problem several months ago when I upgraded my 2811 to c2800nm-advipservicesk9-mz.123-11.T11.bin. All commands related to the card type, controllers, and serial interfaces disappeared from my config. So I rolled back to the original code and had to reconfigure the router. In April, I upgraded to c2800nm-advipservicesk9-mz.124-10b.bin, and it worked fine.

Actions

This Discussion