Speed Dials don't work on Cisco 7960 phones

Unanswered Question
Aug 2nd, 2007

When the customer tries to use his speed dials, he gets a "Database Error" message. I can't see anything wrong in the CCM but he said that this is happening to other people also. Any suggestions?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dford333 Sun, 08/05/2007 - 16:47

need more information.

make sure your phone template support speed dialing.

also

Phone Button Template Configuration View Button Layout

Add a New Phone Button Template

Dependency Records

Back to Find/List Phone Button Templates

Phone Button Template: Standard 7960 (used by 7 phone(s))

Status: Read-only Template; changes can only be made to a copy of this template

Button template for Cisco 7960 (6 buttons)

Button Template Name* Standard 7960

Button Feature Label

1 Line** Line 1

2 Line Line 2

3 Speed Dial Speed Dial 1

4 Speed Dial Speed Dial 2

5 Speed Dial Speed Dial 3

6 Speed Dial Speed Dial 4

this are the default settings

dford333 Thu, 08/09/2007 - 08:37

when I have power issues that where abrupt, and effected and change my CM states, It usually something like this. something didnt start back correctly.

julienf28 Tue, 08/07/2007 - 09:52

I was able to fix the error regarding the speed buttons but now there is another problem.

When ever we try to get a service from the services button and make a selection ie. Missed calles, There is an error indicating "Host not found".

Can somebody help me with this?

dford333 Tue, 08/07/2007 - 10:40

when you press the service button it should be configured for ip services that are subcribe to the phone.

unless you configured the particular service ,

one button login, extension mobility etc.. you will always see host not found

also check your service parameter and make sure

Service Name

Enter the name of the service as it will display on the menu of available services on the user preferences pane.

Service Description

Enter a description of the content provided by the service.

Service URL

Enter the URL to the server where the Cisco IP Phone Services application is located. Make sure this server is independent of the servers in your Cisco CallManager cluster. Do not specify a Cisco CallManager server or any server associated with Cisco CallManager (such as a TFTP server or directory database publisher server).

For the services to be available, the phones in the Cisco CallManager cluster must have network connectivity to the server.

To see a sample service application, go to the following URL:

http:// /ccmuser/sample/sample.asp

Where is a fully qualified domain name or an IP address.

julienf28 Tue, 08/07/2007 - 10:53

Everything in that section seems to be in order. Thanks for you help but I think it must be something else. We had an A/C go offline and we ended up shutting dow our servers before they overheated. I'm trying to figure out what is causing the problem of this "Host not Found" in the services when we decided to restart the servers.

dford333 Tue, 08/07/2007 - 11:03

check and make sure that all your services are not just up but running in your CM, since you lost your A/C some off your services may not be responding.

julienf28 Tue, 08/07/2007 - 11:12

In the CM, under the Feature / IP phone services, the status sais "Ready" but I can't find anything that has a status of running.

julienf28 Wed, 08/08/2007 - 06:49

It was actualy the CRA engine that wasn't talking to the CTI route points. I had to restart the CRA engine and everything was up and running.

Thanks for all your suggestions

djohnson0001 Fri, 08/10/2007 - 06:24

The fix that works for me when that comes up is locating the CM the specific phone is registered with and restarting only the MSSQLSERVER service. The "Database Error" clears. I am running 4.1(3) in a 6-server cluster (Pub, TFTP and 4 subscriber servers).

Actions

This Discussion