How do I get a VPN client?

Unanswered Question
Aug 2nd, 2007

I've purchased several Cisco routers and have had a vpn set up. Now the people I want to let into my network via VPN want to come in and I can't seem to download or buy a vpn client anywhere on the cisco site. Do you really have to wait a business day to be contacted by a sales rep to buy clietn software?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
Loading.
jmillsapps Thu, 08/02/2007 - 13:39

I followed the link and got a note that there are currently no files of this type. I bought to cisco 1811 routers and an 870 through Tiger Direct. When I called there they said I would have to contact cisco for the vpn clients. I've been all over the site and submitted queries to customer service, sales, etc and am awaiting a reply. I guess submitting I put this thread up knowing that it was a bit of a troll. Its just frustrating that you can spend a couple thousand dollars on a product and not be able to even pay to get software for it. If I have to buy some service or support package thats fine, not being able to do it in anything resembling real time is not. It was nearly impossible to tell from the site (Tiger Direct or Cisco) whether or not I would have to buy vpn client licenses. I decided that either way I was going to buy the routers for the functionality and I assumed that with if any vendor probably had decent support/services it would probably be Cisco, so getting the client software would at least be straightforward. I can?t believe how wrong I was.

Paolo Bevilacqua Thu, 08/02/2007 - 21:38

Hello,

Your best option is to buy a packaged service support contract for one of the routers. Any reputable resellers should have them on stock or very short lead time.

After you register the contract you have full access to downloads (beside TAC support, hardware warranty, etc), and you can solve any licensing issue while at least the solution is working.

Jagdeep Gambhir Mon, 08/06/2007 - 07:00

Hi,

I'm sorry for the inconvenience you have faced and would like to suggest you to open a TAC case and they will provide what you need.

They need to bind privileges to your id and that will let you download the code from site.

Regards,

~JG

MarkDeibert1 Thu, 08/02/2007 - 13:47

pix#show running-config

: Saved

:

PIX Version 7.2(1)

!

hostname pixfirewall

enable password xxx

names

!

interface Ethernet0

nameif inside

security-level 100

ip address 10.1.1.1 255.255.255.0

!

interface Ethernet1

nameif outside

security-level 0

ip address 192.168.1.2 255.255.255.0

access-group 110 in interface outside

!

!--- This access-list allows the RDP traffic sourced from 172.16.1.2

!--- to destination 192.168.1.5 with TCP port 3389.

access-list 110 extended permit tcp host 172.16.1.2 host 192.168.1.5 eq 3389

!--- This staic NAT statement redirects the traffic destined for

!--- IP address 192.168.1.5 to host IP address 10.1.1.5.

static (inside,outside) 192.168.1.5 10.1.1.5 netmask 255.255.255.255

route outside 0.0.0.0 0.0.0.0 192.168.1.1 1

!--- Output is suppressed.

Actions

This Discussion