ATA 186

Unanswered Question
Aug 3rd, 2007
User Badges:

Hey i'm pluging an analog phone into my ATA 186. I'm able to recieve calls on this phone, but i'm not able to make a call. When you pick up the phone you can't hear dialing tones, in other words you don't hear anything.

Is there something i need to do with the IP-PBX or with the ATA 186.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chris Deren Fri, 08/03/2007 - 07:49
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

What image are you using, H.323, SCCP, SIP?


Chris

shikamarunara Mon, 08/06/2007 - 09:01
User Badges:

valides007,

No, if you're able to recieve call on the device then you should definitely hear some kind of a dial tone on the phone. Can you make a call when you try an extension?


-Shikamaru

valides007 Tue, 08/07/2007 - 04:59
User Badges:

I'm able to make a call from any voip phone (1940) to the ATA 186, and it's working. You hear the analog phone ringing, and you can talk... plus that i'm able to make calls between the voip phones, the only thing that it doesn't seem working is making calls from the ATA to any of these voip phone..


shikamarunara Tue, 08/07/2007 - 05:18
User Badges:

The issue of not hearing a dialtone on your analog phone connected to the ATA makes me wonder if something isn't wrong with the phone itself. I would recommend, first, verifying that the ATA device the phone is connected to is configured for a CSS that has access to the other extensions (partitions) in your network. I would then try another phone in the ATA to verify if you're having the same problem no matter which device is plugged in.


-Shikamaru

shikamarunara Tue, 08/07/2007 - 10:00
User Badges:

valides007, go to where you configured the ATA in CallManager. At the device level there is a drop down field for which CSS you want the device to have access to.


-Shikamaru

shikamarunara Tue, 08/07/2007 - 15:24
User Badges:

Sorry, didn't realize you mean CUE. Try a different analog device and see if it does the same thing?


-Shikamaru

valides007 Wed, 08/08/2007 - 03:43
User Badges:

i tried 3 different analog phones, and i'm getting the same result.

It's only from one end, the ATA 186. Maybe i need to enter some values into the http://ip-address/dev?

valides007 Fri, 08/10/2007 - 05:11
User Badges:

i haven't solved yet the problem i'm facing with ATA186. Any help?

shikamarunara Fri, 08/10/2007 - 05:50
User Badges:

valides007,

You mentioned earlier in this thread that you've logged into the ATA. Have you made any changes to the ATA configuration? There's a section in the configuration on "Audio Parameters" that. I believe, pertain to the device volume "FXSInputLevel" and "FXSOutputLevel" (which should be -1 and -4 respectively.) It's strange that the device can recieve calls but doesn't apparently recieve a dial tone. Do you have another ATA you can test?


-Shikamaru

valides007 Fri, 08/10/2007 - 07:02
User Badges:

Here what i did:

I've logged into the ATA and checked both FXS values and they are set to -1 and -4 respectively. Originally i only changed the IP address and the net mask of the ATA, all other values haven't been touched.

I tried 2 different ATAs and it's still giving me the same result.

I want to add something. the device is receiving a call from any ip phone connected to CME but there is nothing going on when i try to call any ip phone from the ata.. I'm wondering if it's from the CME.


shikamarunara Fri, 08/10/2007 - 07:47
User Badges:

valides007,

What ephone syntax are you using for the ATA? Please post.


-Shikamaru

valides007 Fri, 08/10/2007 - 09:33
User Badges:

do you mean by syntax the configuration on the CME?

I copy from my config the part related to the ATA 186.


tftp-server flash:ATA030100SCCP040211A.ZUP


ephone-dn 7 dual-line

number 207

description CCO

call-forward busy 600

call-forward noan 600 timeout 15


ephone-dn 8 dual-line

number 208

description CCO

call-forward busy 600

call-forward noan 600 timeout 15


ephone 4

mac-address 001B.0C95.FE80

type ata

button 1:7 2:8

Actions

This Discussion