Aironet 350 bridge only

Unanswered Question
Aug 3rd, 2007
User Badges:

*Thought* I posted this a couple days ago, but now cannot find my post... I am using two Aironet 350's with yagis as a bridge between two buildings. Recently had to reset/reconfig the unit at the far end of the bridge. I *thought* that I had originally found a setting in the GUI that allowed me to specify that the units were bridges only--I do not want any wireless clients to attach to these units.


Now, though, I can see the wireless network SSID from my laptop (which was always the case), and I can choose to connect to this "unsecured network," and I get a good connection. That was not always the case (at least, I *hope* it was not always the case).


I can't find the setting in the GUI that specifies that these are to be bridge only, and now I'm wondering if I dreamed all that and in fact have been wide open for a couple of years...


Tried to set a 128-bit WEP key, and the end station disassociated from the parent. Can't find anywhere to put in a MAC filter (occured to me that I could the parent's MAC in the end station's list, and vice versa, and be nicely locked down). Can't find any help in the documentation...MAC filters refer always to clients, etc.


Any help would be appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mscherting Fri, 08/03/2007 - 13:16
User Badges:

I presume this is a 350 bridge running VxWorks. Look in Express Setup for the "Role in Radio Network" drop down box. Make sure you don't have an option "w/clients" or "Access Point" selected. Might as well quit broadcasting the SSID too.


Upgrade both ends to 12.05, the latest available. It does fix some problems.

awshaffer Sat, 08/04/2007 - 08:52
User Badges:

Parent is "Root Bridge", end station is "Non-root bridge w/out clients." Thanks for pointing me to the Express setup page--that's the one I had in mind, but I haven't been there since day one. Now I need to figure out why, with those settings, it's allowing client connections...


The only MAC address filtering I see is (per documentation) "allow or disallow the forwarding of unicast or multicast packets either sent from or addressed to specific MAC addresses." When I look at the actual Address Filters page, it only allows me to specify "Dest Address." Not much help if I don't want to allow other connections *to* the bridge...


When I'm not in Express Setup, and go to the Setup page, I have the option at the bottom of the page (Network Ports | Bridge Radio or Network Ports | Root Radio) to go to an Advanced page. While there, I see a field called "Radio Cell role." The Root Radio Advanced page shows the Radio Cell role as "Access Point / Root." The other options would be "Client/Non-root" and "Repeater/non-root." The Bridge Radio Advanced page shows the role as "client/non-root." I am *assuming* that the Root radio here, although called an "access point" is not an access point for clients (i.e., its role is that of the access point for the far end(s) of the bridge).


I can't find anyplace to stop broadcasting the SSID...


Thanks for the help!

t

Actions

This Discussion

 

 

Trending Topics - Security & Network