WCCP redirect not working on Cat 3560

Unanswered Question
Aug 3rd, 2007
User Badges:

We have a 3560 running 12.2(37)SE1, IP services image.


Through debug, we can see WCCP communication betweeen the 3560 and our content engine (for web caching).

However, web traffic isn't being redirected to the CE at all. Instead, it goes straight out to the Internet.


Does anyone have the same issue? Has anyone got their 3560 to work w/ their WCCP products (web caching or WAAS)?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Diego Vargas Sun, 08/05/2007 - 11:26
User Badges:
  • Cisco Employee,

The 3560 does not support GRE redirection (layer3), so you need to use layer 2 redirection on your Content Engine for your 3560 to work fine with WCCP, also you need to use mask assignment since hash is non-supported as well.


Check this link:


http://www.cisco.com/en/US/products/hw/switches/ps5528/products_configuration_guide_chapter09186a008081db5b.html#wp1051427


Hope it helps!!


huangedmc Sun, 08/05/2007 - 20:15
User Badges:

Diego,

Thanks for your reply, but I've already configured the CE to do L2-redirect, Mask assignment, and GRE-return per TAC engineer's instruction, and it's still not working.


The SR is already escalated to the Dev team for analysis, but we're still not getting anywhere.

Just thought maybe someone on the forum has successfully got it to work w/ their 3560.

joturner Fri, 09/28/2007 - 02:56
User Badges:

I am having the same issue with a 3560 not redirecting traffic. Did you ever get your issue resolved?

Zach Seils Fri, 09/28/2007 - 05:13
User Badges:
  • Cisco Employee,

There is a problem with WCCP on the K9 images in the 3560. See CSCsj80574 for more information.


Regards,

Zach



t19iz Mon, 09/23/2013 - 12:54
User Badges:

Do we know if this could be an issue in the newer 15 code?


I have a customer running 15.0(2) SE1 with ipservicesk9 and it looks like wccp has stopped redirecting traffic to the WAE.

Actions

This Discussion