Extra Callid characters

Unanswered Question
Aug 5th, 2007
User Badges:

I have just rolled out a new copy of CME 4.2 and I seem to have extra random characters of the callid now. Thiey change every time you call a phone. Is this a bug or does someone know what I have missed.


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Sun, 08/05/2007 - 08:38
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Do you mean the clid on FXO ports from telco? If so, can you see the random chars via "debug vpm signal" ?

breakwaterit Mon, 08/06/2007 - 07:01
User Badges:

Hi Sorry, nope just calling phone to phone on the same cme ?


Paul

paolo bevilacqua Mon, 08/06/2007 - 07:27
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Ok, FW on the phones ? Pls upgrade to latest or very recent.

breakwaterit Mon, 08/06/2007 - 08:18
User Badges:

This is the firmware Im running.


load 7960-7940 P00307020200

paolo bevilacqua Mon, 08/06/2007 - 09:18
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

I was using that with CME 4.1 with no issues, can you try 8.0.6 ?

breakwaterit Mon, 08/06/2007 - 14:20
User Badges:

I can try, its strange as this is a second site in the same company all running the same versions of cme and firmware , but it has this problem on my 2851 :(.


I have 8004000 will that work ?



paolo bevilacqua Mon, 08/06/2007 - 17:48
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Yes it's strange. I don't have 4.2 installations so I can't tell, but it's worth to try newer FW. The best thing is you do a factory reset (hold # when turning on pone, wait for led to flash in pattern, then press 123456789*0# and it will load term40.default.loads.

Darren Lynn Tue, 08/07/2007 - 00:59
User Badges:

I have this issue on 2 sites that are brand new installations of 4CME 4.1 running on both IOS version 12.4(15)T and 12.4(15)T1 and both netowrks are running on the latest FW versions.


only happens when calling between IP handsets on the same CCME.


It seems to be picking up parts of a certain users Name or Description field and filling to the max amount of characters available on the display.


Im seeing this on IP Phone types 7970, 7971, 7960 +7914, 7941 and 7940

paolo bevilacqua Tue, 08/07/2007 - 03:43
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


Can you guys try 12.4(11)XJ4, that is CME 4.1, not 4.2?


I have many installations and no issues.

breakwaterit Tue, 08/07/2007 - 05:01
User Badges:

I hav two site with 12.4(15)t and it only effects one site, I cant downgrade due to a bug fix in this version I need to handle SIP calls correctly.


paolo bevilacqua Tue, 08/07/2007 - 05:08
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

But 12.4(11)XJ4 is not downgrade, actually I believe has more fixes than 12.4(15)T1.


Darren Lynn Tue, 08/07/2007 - 15:06
User Badges:

I never had any issues when i used the XJ4 version, but due to clients wishes not to be on interim IOS releases, im forced to use the 12.4(15)T versions.


I have only noticed it since moving to the T strain

paolo bevilacqua Tue, 08/07/2007 - 18:22
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


XJ is not an interim release. Both XJ and T train have ED (early deployment) status, check the download page. The difference is that XJ4 being the fourth maintenance release has more bug fixes that T1 that is only the first. In fact, specailized CME releases like XJ4 or XC6, are a more conservative choice than 12.4(15) T

glenn.white Tue, 08/21/2007 - 03:26
User Badges:

To add confirmation to this problem, I installed CME4.1 using 12.4(15)T on a 2821 and all seemed to be fine. Then extra characters started to appear in the called name display.


I checked the IOS and upgraded to 12.4(15)T1 and all is fine.

Actions

This Discussion