IOS update

Answered Question
Aug 5th, 2007

hi

weve got a 3640 router with this ios version ..IOS (tm) 3600 Software (C3640-IS-M), Version 12.0(7)XK2

does anybody knows with which version i can update this one ? thanks

I have this problem too.
0 votes
Correct Answer by jwdoherty about 9 years 3 months ago

Also take note of your router's flash and RAM memory values. Often limits, unless you upgrade, what IOS you can use too.

Correct Answer by mohammedmahmoud about 9 years 4 months ago

Hi,

Please use Cisco Feature Navigator to find information about your platform and the supported Cisco IOS software image with your required features:

http://www.cisco.com/go/fn

HTH,

Mohammed Mahmoud.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
jwdoherty Mon, 08/06/2007 - 07:27

Also take note of your router's flash and RAM memory values. Often limits, unless you upgrade, what IOS you can use too.

Actions

This Discussion