Catalyst 5509 Supervisor Engine lll

Unanswered Question
Aug 5th, 2007

Hi,

I have a catalyst 5509 with a Supervisor Engine 3 NFFC (WS-X5530).

When i try to console into it, I get no output on my terminal window, but can not seem to find anything wrong with it, all lights are green as they should be.

I dont even see it booting up or the rommon prompt.

Im using a standard cisco rollowing, rj45 to db9 cable, connected to a usb to serial converter, which has worked on other cisco equipment.

Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Paolo Bevilacqua Sun, 08/05/2007 - 14:46

Yes, that catalyst uses a "non-standard" console connector. Use a straight rj45 cable and you should be able to connect.

Hope this helps, please rate post if it does!

fiffav2001 Fri, 02/08/2008 - 15:25

Hi,

I have the same problem as Jasonch518. I use this cable Rj-45 to DB-9 female (management cable) or do I have to get a cisco rj-45 to rj-45 straight-through cable with a DB-9 adapter?

http://www.havealotoffun.de/shop070...stecker-mit.jpg

http://www.havealotoffun.de/shop0701/rcon-alles-mit.jpg

I also used every possible combination of the hyperterminal settings.

The LEDs of the supervisor are all green while the half of the leds of the switching module are yellow but the switch module should not be important.

any ideas what problem it could be? at least it would help if I can verify that the supervisor is defective.

Actions

This Discussion