LMS Login Issues

Unanswered Question
Aug 6th, 2007

I am using LMS 2.6 which is in the setup phase and right now i am facing the issues with the login.I am getting the following error.

You don't have permission to access /cwhp/LiaisonServlet on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

I have checked the services and they are in the following manner

CiscoWorks ANI database engine : Manual

CiscoWorks Daemon Manager : Automatic

CiscoWorks RME NG database engine : Manual

CiscoWorks Tomcat Servlet Engine : Manual

CiscoWorks VisiBroker Smart Agent : Manual

CiscoWorks Web Server : Manual

CWCS Cmf database engine : Manual

CWCS rsh/rcp service : Automatic

CWCS syslog service : Automatic

CWCS tftp service : Automatic

DFM dfmEpm database engine : Manual

DFM dfmInv database engine : Manual

DFM dfmFh database engine : Manual

IPM Aging Server : Automatic

IPM DB Server : Automatic

IPM Naming Server : Automatic

IPM PM Server : Automatic

IPM Stopper : Automatic

I also changed the casuser password ..

I am still not able to login ..Please suggest

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Mon, 08/06/2007 - 07:58

How did you change the casuser password? There is only one correct way to do this, and that is using NMSROOT\setup\support\resetCasuser.exe. If you changed casuser's password in some other manner, then you will need to run resetCasuser.exe to re-sync the password with dmgtd.

Besides service startup parameters, this problem can be caused by a hostname change, login module problem, or SSL configuration problem. First try running:

NMSROOT\bin\perl NMSROOT\bin\resetLoginModule.pl

If that does not fix the problem, please provide the output of "set" from a DOS command line as well as the NMSROOT\MDC\etc\regdaemon.xml, and the output of pdreg -l Apache while dmgtd is running. Note: if the data in regdaemon.xml is too sensitive to share on a public forum, open a TAC service request with this same information, and TAC can analyze this problem for you.

shahkamrah Mon, 08/06/2007 - 09:42

Thanks a lot for your advice.I tried changing the Casuser password in the same manner and then rebooted the server and it worked fine ..


This Discussion