Cisco Router 2821 IP Help

Unanswered Question
Aug 6th, 2007
User Badges:

Hello,

Yesterday we received delivery of our new Cisco 2821 router. We mounted in the rack, started it up and via ethernet were able to ping the router (using the default 10.10.10.1 address). Something must have happened o/night as now i cannot ping the router. My network connections shows 1GB connection but it gives an error "Request Timed Out" it seems as tho it has lost its factory settings. any way of getting these back? it has a CF card installed.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
JORGE RODRIGUEZ Mon, 08/06/2007 - 16:44
User Badges:
  • Green, 3000 points or more

Hello, what you may need to do is console to the router and issue "show log" and "show interface fe# " to see if there is anything abnormal. If the interface with IP 10.10.10.1 still holds its logical configuration look at the interface stats for CRC or runts errors that would indicate physical issues.


You may need to hard code the the transmission speed to 100/full duplex

as well as the other end. I have seen gigabit connection from routers

to switches having issues if cabling does not meet the gigabit copper

standards.


spremkumar Mon, 08/06/2007 - 19:37
User Badges:
  • Red, 2250 points or more

Hi


You need to check out what exactly happened to the router and the current status of the router whether its on and working or in rommon state.


If its on and working need to check why you are unable to ping the router.


Check for ip address configuation on the ethernet port.interface status of the ethernet port. whether port is enabled or not or whether the router has gone back to default settings.


once you are done with your findings you can modify or config the parameters accordingly.


If its in rommon do give a reset and make sure that it boots up properly once its up check for register settings to make sure that all is fine with that (it should be 0x2102 which you can check with show version command)


regds


melissa2821 Mon, 08/06/2007 - 19:49
User Badges:

Thankyou for that. I have it working now.


It went back to default settings and now i have specified the IP addres and the SDM Express is working through IE.


Thankyou so much for your assistance.

spremkumar Mon, 08/06/2007 - 19:52
User Badges:
  • Red, 2250 points or more

Hi


Make sure that you are changing the configuration register back to 0x2102 as mentioned in my earlier mail to avoid falling onto the same trap being taken back to default settings.


regds


Actions

This Discussion